OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Editing problems

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Sonix
Newbie
Newbie


Joined: 28 Oct 2005
Posts: 3

PostPosted: Fri Oct 28, 2005 10:44 am    Post subject: Editing problems Reply with quote

Why is it that when I am trying to edit a doc I canít place my curser between characters it will only select one? It doesnít happen all the time. Twisted Evil
Back to top
View user's profile Send private message
hwtan
OOo Advocate
OOo Advocate


Joined: 24 Aug 2004
Posts: 320
Location: Singapore

PostPosted: Sun Oct 30, 2005 10:34 pm    Post subject: Reply with quote

You probably pressed the Insert key accidentally which switches between a insert mode and an overwrite mode, which uses a block cursor.

Look at the status bar to see the change between INSRT and OVER when you press this button.
Back to top
View user's profile Send private message
Sonix
Newbie
Newbie


Joined: 28 Oct 2005
Posts: 3

PostPosted: Mon Oct 31, 2005 4:22 am    Post subject: Reply with quote

Thanks, Very stupid on my part, but as I use Oo 2.0 I'll probably do it again. Now if there was a version with all the apps for the PDA that can easily sync(including Base) to my PC or a hosted site?.


Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group