OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Undoing an autocorrection

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
LPC
Newbie
Newbie


Joined: 30 Oct 2005
Posts: 2

PostPosted: Sun Oct 30, 2005 8:10 pm    Post subject: Undoing an autocorrection Reply with quote

Greetings,

I accidently autocorrected "ok" with "wok." This means that every time I type "ok" it changes to "wok." I read the help file but I couldn't find the solution. Does anyboy know how this autocorrection can be undone?

I would also like to set the default view from "Print Layout" to "Web Layout." Anyone know how I can do this to avoid having to change it everytime I open a new document?

Any help on either or both of these issues would be greatly appreciated.

Thanks.
Back to top
View user's profile Send private message
Corfy
Moderator
Moderator


Joined: 14 Jun 2005
Posts: 1117
Location: Near Indianapolis, IN, USA

PostPosted: Sun Oct 30, 2005 8:29 pm    Post subject: Reply with quote

Go to Tools -> Autocorrect and click on the "Replace" Tab. There you should find a list of all autocorrections in OOo. Just find the OK to Wok listing and delete it.

Not sure about the layout... it might have something to do with the default template, but that is just a guess.
_________________
Laugh at life or life will laugh at you.
Back to top
View user's profile Send private message Visit poster's website
LPC
Newbie
Newbie


Joined: 30 Oct 2005
Posts: 2

PostPosted: Sun Oct 30, 2005 10:39 pm    Post subject: Reply with quote

Corfy wrote:
Go to Tools -> Autocorrect and click on the "Replace" Tab. There you should find a list of all autocorrections in OOo. Just find the OK to Wok listing and delete it.

Not sure about the layout... it might have something to do with the default template, but that is just a guess.
Corfy,

Thank you very much for replying.

I had actually poked around the autocorrection settings and couldn't figure out how to solve the problem which is why I posted. However, I revisted after reading your posting and still didn't see any autocorrections listed. It then dawned on me to change the dictionary from "English - Canada" to "English - US" and presto! suddenly a lengthy listing appeared, including the "ok-wok" entry. I quickly deleted it and now the problem is solved. Thank you very much for your help.

I poked around again to change the default view from Print to Web but still wasn't successful. Changing it isn't that big a deal, but it would be nice to avoid the extra couple of clicks each time I either open the program or a new document.

Thanks again.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group