OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Segmentation Faults on Solaris NFS

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
bits_45
Newbie
Newbie


Joined: 04 Nov 2005
Posts: 1

PostPosted: Fri Nov 04, 2005 2:35 pm    Post subject: Segmentation Faults on Solaris NFS Reply with quote

I know people have mentioned segmentation faults while using OO 2.0, but I only get them after opening a document then closing OO.

This has happened with ALL OO 2.0 betas. I am running the OO from a mounted NFS application server.

The fault does not occur if I run OO as root on the server itself. Which I suspected would happen. I ran a truss on OO and it does appear to be writing something to somewhere just before the core dump.

Will there be a fix for the NFS installations in the future? I have not seen a good answer on this question.

Specs:
Solaris 9/Sparc (w/ Recommend Patched)
Application Server / client NFS installation
Sun Blade 1000

Thanks much.
_________________
Bits_45
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group