OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

DICTIONNARY

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
d20
Newbie
Newbie


Joined: 06 Nov 2005
Posts: 2

PostPosted: Sun Nov 06, 2005 8:49 am    Post subject: DICTIONNARY Reply with quote

I'm a french user, and it seems that my dictionnary still not correct errors.
It says the verification is done but doesn't correct any mistake Shocked

What can I do ?
Back to top
View user's profile Send private message
Bhikkhu Pesala
Super User
Super User


Joined: 23 Aug 2005
Posts: 2324
Location: Seven Kings, London, UK

PostPosted: Sun Nov 06, 2005 9:40 am    Post subject: Reply with quote

  • Right-click in paragraph
  • Edit paragraph style
  • Font, Language, select French

If the language is set to [none] or a language for which no dictionary is installed, the text will be ignored by spell-check and autocorrect.
_________________
Fonts * Opera * Oo Tips * FAQ * New Forum
Oo 2.3.1 * Win XP
Back to top
View user's profile Send private message Visit poster's website
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sun Nov 06, 2005 9:42 am    Post subject: Re: DICTIONNARY Reply with quote

d20 wrote:
I'm a french user, and it seems that my dictionnary still not correct errors.
It says the verification is done but doesn't correct any mistake Shocked

What can I do ?



First you must make sure that you have the dictionaries you need. Go
Tools>Options>Languages Settings > Languages and see if the language you want has a chec mark beside it. Only languages with a checkmark are actually on your computer. If it is not there go to
File>Wizards>Install new dictionaries and follow the instructions from there.

Once the dictionary is downloaded quit OOo and Quickstarter, restart OOo without Quickstarter and go Tools>Options>Languages Settings > Languages and select the language you want.

There are (AFAIK) three ways to set up for a language to be spell checked:.

1) For the entire document
Tools > Options>Language Settings> Languages which will make the default dictionary the language selected and all text in the doc will be assumed to be that language (at least for that document. There is an option on the Languages mask to set the dictionary only for the current document).
2)For a paragraph
Create a new paragraph style called Insert your own choice and assign the dictionary to it by setting the Language option under Font. Then use it to format the paragraph. You must format the paragraph before spell checking.
3) For a word or phrase:
Do the same as 2 but for a characters style : Use it to format individual words or phrases in an otherwise different language paragraph.

Then after you have done one of the three things above you run the spell-checker.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
d20
Newbie
Newbie


Joined: 06 Nov 2005
Posts: 2

PostPosted: Sun Nov 06, 2005 11:51 pm    Post subject: Reply with quote

Thank you,, french wasn't checked !
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group