OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Installing Open Office 1.1

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
mrob
Newbie
Newbie


Joined: 05 Dec 2005
Posts: 4
Location: Oceanside, CA

PostPosted: Mon Dec 05, 2005 11:07 am    Post subject: Installing Open Office 1.1 Reply with quote

I have a copy of Open Office 2.0 installed on my Windows XP machine. I recently tried to install a copy of Open Office 1.1 on the same machine. It wouldn't proceed past the opening screen. What is the problem. System is: WinXP, SP 2, Pentium 4 2.4 GHz, 512 memory,
Back to top
View user's profile Send private message
RonIA
Super User
Super User


Joined: 28 Sep 2004
Posts: 925
Location: Iowa, USA

PostPosted: Wed Dec 14, 2005 4:32 pm    Post subject: Reply with quote

Do you still need to do this?

My first impression is that possibly it is detecting the newer version and running into a problem.

You might need to uninstall 2.0, install 1.1x then reinstall 2.0. Just a first impression.
_________________
Ron from Iowa, USA
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group