OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Contributed Open Office 2.0 Debian Package(s)

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    OOoForum.org Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
gizmo
OOo Advocate
OOo Advocate


Joined: 13 Oct 2004
Posts: 248
Location: Everywhere

PostPosted: Thu Oct 20, 2005 7:25 pm    Post subject: Contributed Open Office 2.0 Debian Package(s) Reply with quote

For those who use Debian Linux but were discouraged to see only .RPMs in the official Linux download.

I have converted the .RPMs to .debs for use on Debian Linux. I have since installed it and I like it very much.

In the interest of being helpful, I have made a torrent for the files, and included instructions and my email address in a README.

Feel free to download or help seed.

Though this is a forum site login I pulled off bugmenot.com, I will vouch for my debian package and say it's easy to install with the included instructions, that I have not put anything fishy inside (just a striaght conversion using alien), and that it will not make a link in your Debian menu system, but that I have provided instructions to help with that.

Here is the link:

http://www.mininova.org/tor/134479


Deleted spam links - floris v, moderator


Last edited by gizmo on Fri Mar 18, 2011 4:53 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
Colorado6202
General User
General User


Joined: 27 Sep 2004
Posts: 22

PostPosted: Mon Oct 24, 2005 9:15 am    Post subject: Reply with quote

Does anyone know if this deb will work in Ubuntu Linux?
Back to top
View user's profile Send private message
josir
General User
General User


Joined: 25 Jul 2003
Posts: 19
Location: Rio de Janeiro, Brasil

PostPosted: Wed Nov 02, 2005 4:06 am    Post subject: OpenOffice on Ubuntu Reply with quote

Hi Colorado,
did you install OO2 on Ubuntu ?
I tried on 5.02 but I got dependency errors:

Code:

Instalando openoffice.org-base (2.0.0-4) ...
dpkg: problemas de dependência impedem configuração de openoffice.org-calc:
 openoffice.org-calc depende de libc6 (>= 2.3.5-1); porém:
  Versão de libc6 no sistema é 2.3.2.ds1-20ubuntu14.
 openoffice.org-calc depende de libgcc1 (>= 1:4.0.1); porém:
  Versão de libgcc1 no sistema é 1:4.0.0-7ubuntu6~5.04ubp1.
 openoffice.org-calc depende de libstdc++6 (>= 4.0.2); porém:
  Versão de libstdc++6 no sistema é 4.0-0pre6ubuntu7.


Any tip?
Josir
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    OOoForum.org Forum Index -> General Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group