OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Windows install problem solved--openoffice*.msi

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
pcc
General User
General User


Joined: 24 Dec 2002
Posts: 9

PostPosted: Tue Jan 03, 2006 12:58 pm    Post subject: Windows install problem solved--openoffice*.msi Reply with quote

Found on the MS web site; it's a Windows install database cleaner; download it, run it, select OOo and hit Remove. That unblocks the install

http://support.microsoft.com/default.aspx?scid=kb;en-us;290301
Back to top
View user's profile Send private message
NoDeity
Newbie
Newbie


Joined: 12 Dec 2006
Posts: 2

PostPosted: Tue Dec 12, 2006 12:06 am    Post subject: Reply with quote

Thanks for this! I was having the same problem as this guy. Following your suggestion solved the problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group