OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Co-author of WordStar here with Writer Bugs That Should Be F

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
fimjox
Newbie
Newbie


Joined: 10 Jan 2006
Posts: 1

PostPosted: Tue Jan 10, 2006 2:52 pm    Post subject: Co-author of WordStar here with Writer Bugs That Should Be F Reply with quote

I don't exactly know where to report bugs in OpenOffice Writer. Mostly to do with HTML stuff. Here they are, it would take me forever to get up to speed to fix them myself.

1. If you Insert->From file or Insert->Hyperlink from a document, OO puts some weird temp directories into the img & href tags. Things like:
../../../../../fox/blog/05/12/ or "Documents_And_Settings..." all i want is just the filename that is in the same directory as the WEB page I am editing. Every time before I save a file, I have to view in HTML mode then usually find and replace all these wierd directories or it will not work on my actual Internet WEB page. Usually, once you manually edit the file name to get out the garbage, it stays that way, but sometimes it appens the garbage again. Also, most likely, the jpg will not display on the OO Web Layout view, but show a file:///C:/DOCUMENT in the images location on the screen

2. Usually you can right click on an image, it is selected. Sometimes you can't right click or select an image at all, to change links, etc... There is no way to select the image. The mouse won't or the arrow keys. If I have to make a change to link or img name, etc... I have to manually edit the HTML.

3. If you insert an image centered, no matter how, it finally ends up in the HTML as ALIGN=LEFT and has to be manually changed. Once changed it stays the same.

4. If there are 2 links in a row in a document, or if a line end in a link, you can not insert anything in between the links without it becoming a link. This also happens if you try to append to a line that ends with a link.

Thank You,
Jim Fox
www.coastalpost.com/fox << My inventions WEB site. I was featured in NY Times & Playboy, etc...
www.coastalpost.com/songs << My recent thyigs I do for fun & new blog
Back to top
View user's profile Send private message Visit poster's website
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Tue Jan 10, 2006 3:38 pm    Post subject: Re: Co-author of WordStar here with Writer Bugs That Should Reply with quote

fimjox wrote:
I don't exactly know where to report bugs in OpenOffice

Bug reports are entered in to IssueZilla:
http://qa.openoffice.org/issues/query.cgi
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group