OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

2.0 is "newer version" than 2.01! Won't install...

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
digitaltoast
General User
General User


Joined: 04 Apr 2005
Posts: 24

PostPosted: Mon Feb 06, 2006 2:53 am    Post subject: 2.0 is "newer version" than 2.01! Won't install... Reply with quote

I downloaded 2.0.1 and tried to install over my 2.0 install, but it said that it was newer than what I was trying to install!

I could probably get round it by uninstalling 2.0 but I wonder if this is an underlying problem?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group