OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

How To Turn Off Auto Complete For Words

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
myst08
General User
General User


Joined: 22 Dec 2005
Posts: 12
Location: Central California

PostPosted: Wed Jan 04, 2006 4:57 am    Post subject: How To Turn Off Auto Complete For Words Reply with quote

Actually, I have two issues. OO is doing both automatically and I don't want it.

1.
I use a screenplay template, and it works well with OO. However, there are a number of words (such as "DAY") where it tries to finish the word for me. For example, if I type in DAY, it tries to turn it into DAYDREAMING. Is there a way to turn off this auto-complete feature? I've looked through all the menu items, and can't find this specific one.

2.
I have lines I type ("sluglines") where I use a double dash twice
(example: INT. -- A DOCTOR'S OFFICE -- DAY)
When I type in the end word (DAY), it changes the double dash to a single one (not the first set after INT, but only the set in front of DAY). Is there a way to turn this off, too?

Thanks for any help.....
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Wed Jan 04, 2006 5:02 am    Post subject: Re: How To Turn Off Auto Complete For Words Reply with quote

HI myst08,

myst08 wrote:
1. I use a screenplay template, and it works well with OO. However, there are a number of words (such as "DAY") where it tries to finish the word for me. For example, if I type in DAY, it tries to turn it into DAYDREAMING. Is there a way to turn off this auto-complete feature? I've looked through all the menu items, and can't find this specific one.

Tools > AutoCorrect... > Word Completion

myst08 wrote:
2. I have lines I type ("sluglines") where I use a double dash twice
(example: INT. -- A DOCTOR'S OFFICE -- DAY)
When I type in the end word (DAY), it changes the double dash to a single one (not the first set after INT, but only the set in front of DAY). Is there a way to turn this off, too?

Tools > AutoCorrect... > Options > Replace Dashes

HTH Smile,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
myst08
General User
General User


Joined: 22 Dec 2005
Posts: 12
Location: Central California

PostPosted: Wed Jan 04, 2006 5:39 am    Post subject: Reply with quote

Thanks, James....guess I just didn't look deep enough into the menus Very Happy

Much appreciated......
Back to top
View user's profile Send private message
craigbass76
General User
General User


Joined: 07 Feb 2003
Posts: 34
Location: Maine, USA

PostPosted: Tue Jan 24, 2006 1:11 pm    Post subject: Reply with quote

There is more....

I couldn't for the life of me figure out how to get calc to stop filling in numbers for me. I thought it'd be in the autoformat section as well, but you have to go Tools->Cell Contents and uncheck AutoInput.

I would have thought that fell under the same category as word completion, and that is why I couldn't figure it out.

Perhaps the developers could put that in the autocomplete/autoformat menu to be consistent, or maybe it makes sense to people where it is.
_________________
Craig Parker
www.candocomputerservices.com
Back to top
View user's profile Send private message AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group