OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

automatically updating a linked picture-file

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
alexanjo
Newbie
Newbie


Joined: 13 Dec 2005
Posts: 3

PostPosted: Tue Dec 13, 2005 2:21 pm    Post subject: automatically updating a linked picture-file Reply with quote

I have an Impress slide show with a linked picture file. This file is updated once per minute. The slideshow loops continuesly, but the linked file is not being updated during the show.

Is there way to automatically refresh such a link during a show?

Jordan

P.S. Open Office is an oustanding office-suite and a welcome alternative to, well, you know--long live open-source!
Back to top
View user's profile Send private message
simbazz
Newbie
Newbie


Joined: 24 Jan 2006
Posts: 2

PostPosted: Tue Jan 24, 2006 6:54 am    Post subject: Re: automatically updating a linked picture-file Reply with quote

[quote="alexanjo"]I have an Impress slide show with a linked picture file. This file is updated once per minute. The slideshow loops continuesly, but the linked file is not being updated during the show.

Is there way to automatically refresh such a link during a show?

Jordan

P.S. Open Office is an oustanding office-suite and a welcome alternative to, well, you know--long live open-source![/quote]

Same situation here. There are four every-20-mins-updated pictures on the internet (two jpgs, two animgifs), all linked to a nonstop loops 30-40 mins long, 30-40 pages slideshow. The two jpgs being updated automatically (!), don't know how can I to do this, but the two animgifs remains un-updated. When in Edit/Hiperlinks click on Refresh button, the two animgifs are updated too, but of course I want make it automatically updated.

Anyone knows some hint for this?
Back to top
View user's profile Send private message
simbazz
Newbie
Newbie


Joined: 24 Jan 2006
Posts: 2

PostPosted: Sun Feb 05, 2006 7:16 am    Post subject: Reply with quote

Ok, the problem is very simple:
Linked from internet (e.g. webcam pic) jpgs ARE refreshing automatically within the presentation, gifs ARE NOT. Why?

P.s. need to say, OOo 2.0(.1) Impress is a huge bugware. Hyperlinks (from the internet) are not works (it says cannot connect to host), animgifs in fullscreen are not works, scrolling text in fullscreen are not works, some character formats (e.g. highten/graved) are not works, character edge smoothing is fullscreen are not works, etc... Therefore still need to use the excellent OOo 1.1.4 Impress, hope to 2.0.2 will show us a leap forward.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group