OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Bug in Forms Wizard????

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
porcosuino
General User
General User


Joined: 19 Feb 2006
Posts: 16

PostPosted: Sun Feb 19, 2006 11:06 am    Post subject: Bug in Forms Wizard???? Reply with quote

i try to create a form with wizard in openoffice.org-base but when i push "done " (in italian "fine") button, wizard's window doesn't dissapear.
it is a bug?
what can i do?
i use debian unstable with openoffice.org-2.0.1.2 installed.

cioo
Luigi
Back to top
View user's profile Send private message
porcosuino
General User
General User


Joined: 19 Feb 2006
Posts: 16

PostPosted: Mon Feb 20, 2006 2:35 am    Post subject: Reply with quote

ehi
nobody can help me???????????????
Back to top
View user's profile Send private message
trenkler
Power User
Power User


Joined: 21 May 2005
Posts: 55

PostPosted: Mon Feb 20, 2006 3:00 am    Post subject: Reply with quote

porcosuino wrote:
ehi
nobody can help me???????????????


Something must be wrong with your installation. Try to reinstall. Wizzards use java so maybe is something wrong with java.

juraj
Back to top
View user's profile Send private message
porcosuino
General User
General User


Joined: 19 Feb 2006
Posts: 16

PostPosted: Mon Feb 20, 2006 4:32 am    Post subject: Reply with quote

i use kaffe, maybe is this the problem?

cioo
Luigi
Back to top
View user's profile Send private message
porcosuino
General User
General User


Joined: 19 Feb 2006
Posts: 16

PostPosted: Mon Feb 20, 2006 6:24 am    Post subject: Reply with quote

i uninstalled openoffice and kaffe.
i installed java-sun 1.5.0_6 and openoffice, but problem doesn't disappear.
what can i do?
Back to top
View user's profile Send private message
Snip
General User
General User


Joined: 20 Feb 2006
Posts: 7
Location: Belgium

PostPosted: Mon Feb 20, 2006 1:22 pm    Post subject: Reply with quote

See also in topic http://www.oooforum.org/forum/viewtopic.phtml?p=128347#128347
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group