OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Strange empty dialogs under Linux / Fluxbox / OOo 2.0

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
SasQ
Newbie
Newbie


Joined: 18 Feb 2006
Posts: 3

PostPosted: Sat Feb 18, 2006 8:06 pm    Post subject: Strange empty dialogs under Linux / Fluxbox / OOo 2.0 Reply with quote

I've just compiled OpenOffice 2.0. The compilation finished with success so I've started oowriter2 and everything looks like it's all OK.

But when I select "File -> Open" dialog, I've got a strange big gray window with some file names, black on white text. It looked like a list-view but some kind buggy. Clicking on file names caused only selection changing and nothing more, so I've tried to click strange thre little buttons in upper-right, and a big gray rectangle appears over all screen. The app remains to stop responding so I was forced to kill it.

Now when I start oowriter2 again and again, I get the same gray rectangle on whole screen and non-responding app :/ A completely blank dialog window with nothing inside of it.

I'm using Linux [Gentoo 2005.1] with Fluxbox window manager, and some basic KDE libs [needed to start Konqueror].

Any ideas how to make it work properly? :/
_________________
SasQ
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group