OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OpenOffice Hangs on non root userids

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
lottem
Newbie
Newbie


Joined: 04 Mar 2006
Posts: 1

PostPosted: Sat Mar 04, 2006 3:19 pm    Post subject: OpenOffice Hangs on non root userids Reply with quote

I am running Fedora Core 4 with all updates applied and OpenOffice 2.0.1.1-5.1 on a Dell Latitude X300 laptop. OO works fine under root; however with non root userids cpu utilization goes to 99+% and OO fails to open. Applies to all OO apps.
Any assistance would be apreciated.
TIA
Ed.
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Sat Mar 04, 2006 4:14 pm    Post subject: Reply with quote

The OOo RPMS Fedora provides have had some crashing problems in 2.0.0. I am on FC4 and recommend that FC4 users use the RPMs from http://download.openoffice.org

Once you install those, make sure you you add "exclude=openoffice*" to /etc/yum.conf to disable yum from reverting to the FC4 RPMs.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group