OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Issues with Textfields originally in OfficeXP.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
ksmith909
Newbie
Newbie


Joined: 03 Mar 2006
Posts: 3
Location: San Bernardino, Ca

PostPosted: Fri Mar 03, 2006 9:58 am    Post subject: Issues with Textfields originally in OfficeXP. Reply with quote

This issue is a strange one. I work as an IT Specialist for a Healthcare Provider. We are looking to move everyone here in the building over to the Openoffice Suite and are currently using Micrsoft Office 2k. For the most part opening up documents created in Word 2k have no problems at all. We also get documents from other providers and insurance companies that were created in Office 2k and sometimes Office XP. A great deal of these documents have Text-fields, also known as forms in which we just type in the data we need, resave and send back to the company. For some reason once I fill out the fileds and save the document, it seems to mess up the formatting even though I'm having Openoffice save back into the "Micrsoft Word 97/2000/XP" format, which ensures that they have a ".doc" extension and should be readable in the various versions of word. However, upon reopening these documents in Openoffice, the fields, and tables of the document are all highlighted in Black, almost as if someone did a "Select all." The document will even print out this way, with the entire document highlighted in black (save for the fonts, which are white.). Does anyone have any suggestios or ideas as to why this happens? Any help would be greatly appreciated. Thanks in advance.

Cordially,

Kenyon Smith
IT Specialist
San Bernardino Medical Group
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group