OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Drag objects out of the Navigator

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Westland
Super User
Super User


Joined: 03 Feb 2006
Posts: 562

PostPosted: Thu Jun 08, 2006 6:27 am    Post subject: Drag objects out of the Navigator Reply with quote

From OOo Help:
Quote:
If you drag objects out of the Navigator, you can specify in the submenu of the Navigator's Drag Mode icon whether to copy the object, insert it as a link or insert it as a hyperlink.


Does anyone know how to "drag objects out of the Navigator" ? Confused
_________________
"Do one thing every day that scares you"
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Thu Jun 08, 2006 6:59 am    Post subject: Reply with quote

Right click on the object name in the Navigator and select Drag Mode. If you want to copy the object, select Insert as Copy. You can then left click the object name and drag it to the document. A copy of the object will be inserted in the document when the mouse button is released. The object can even be copied to a second document by dragging it from the Navigator.
Back to top
View user's profile Send private message
Westland
Super User
Super User


Joined: 03 Feb 2006
Posts: 562

PostPosted: Thu Jun 08, 2006 7:19 am    Post subject: Reply with quote

Thank you, BillP.

In fact, it's quite obvious Very Happy

My problem is that I that I usually prefer to start new documents, when "trying features".
"Dragging from navigator" only works after the document is saved once Wink
_________________
"Do one thing every day that scares you"
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Thu Jun 08, 2006 7:43 am    Post subject: Reply with quote

I hadn't tried this with an unsaved document. It has been raised as an issue:

http://qa.openoffice.org/issues/show_bug.cgi?id=6043
Back to top
View user's profile Send private message
Westland
Super User
Super User


Joined: 03 Feb 2006
Posts: 562

PostPosted: Thu Jun 08, 2006 8:00 am    Post subject: Reply with quote

I had another problem, when trying to delete the inner table, using the Navigator.
One "cell" with gray border allways remained ! I could not delete it

Then I realized that "tables inside tables" use sections.
I just had to clean that section that remains after deleting the table.

There's some room for improvement...
_________________
"Do one thing every day that scares you"
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group