OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Setup problem between OO 1.0.2 and 1.1

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
bauer172uw
Guest





PostPosted: Sun Oct 19, 2003 12:19 am    Post subject: Setup problem between OO 1.0.2 and 1.1 Reply with quote

Here is my situation. OpenOffice 1.0.2 was installed on my computer with Redhat 9. I used the Redhat program to unistall the Openoffice 1.0.2 in order to install 1.1. So all went well. My installation of 1.1 went nicely. But now when I tried to run soffice I recieved errors. So I thought if I only installed 1.1 I could at least go back to 1.0.2. Well the setup wouldnt work either. So I tried running the 1.1 install setup file. It allowed me to repair my 1.1 installation (which didnt work, I still get errors) but not uninstall it. Does anyone know how I can uninstall version 1.1 so I can reinstall version 1.0.2 even though the 1.1 setup file isnt working? Also I tried just installing the 1.0.2 again to see if that setup program could remove version 1.1 but it wouldnt even start. It went right to its setup program and only gave me the option to uninstall 1.0.2. Thanks for the help.

Mike
Back to top
dorpm
General User
General User


Joined: 13 Oct 2003
Posts: 29

PostPosted: Mon Oct 20, 2003 11:23 pm    Post subject: Upgrade process ... Reply with quote

What I (sucessfully) have done:

1. save your wordbooks, thesaurus and fonts installed by spadmin if they are located in /usr/local/Openoffice.org1.0.x/share/...

2. deactivate the (local) workstation-installation(s) by using the setup script

3. delete the installation in /usr/local (as root)

4. install the new version by using the install script (as root)

5. make new (local) workstation installation(s) by using the setup script

6. thats it

BTW: It would be nicer to have update scripts for upgrading...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group