OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

My documents are now in Wordpad format.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
00_user
Newbie
Newbie


Joined: 15 Aug 2006
Posts: 3
Location: Bedfordshire, UK

PostPosted: Tue Aug 15, 2006 9:23 pm    Post subject: My documents are now in Wordpad format. Reply with quote

Hello. I installed Open Office a couple of weeks ago and was getting along fine with it. When I was sure I liked it, I removed MS Office. Things were still OK. Yesterday, I had to do a reinstal of Windows XP, and now most of my documents are displayed in Wordpad format. I also get an error message when I attempt to open them: "The feature you are trying to use is on a network resource that is unavailable". When I close the message box, the documents will open. I have reinstalled OO, but no joy.
Any ideas, please?
Back to top
View user's profile Send private message
00_user
Newbie
Newbie


Joined: 15 Aug 2006
Posts: 3
Location: Bedfordshire, UK

PostPosted: Tue Aug 15, 2006 10:20 pm    Post subject: Reply with quote

Further to my opening post, I have discovered that if I save the Wordpad files with a .odt extension they are converted to OO files. However, attempting to reopen them usually results in a Runtime Error message. I then have to recover the document. All very time consuming. Sad
Back to top
View user's profile Send private message
kesomir
Newbie
Newbie


Joined: 17 Aug 2006
Posts: 1
Location: London, UK

PostPosted: Thu Aug 17, 2006 7:30 am    Post subject: Reply with quote

It might be as simple as your file associations. Try right clicking on the file and selecting "open as" then choosing open office from the list. If open office isn't in the list, When you right click on the file and select open as -> choose file -> open office, tick the box "always use the selected program to open this type of file".

If that works without any problems it sounds like you've been saving your files in a different format. If so, open your documents in open office and then resave them as open document .odt files. Go to tools -> options -> Load/Save -> General and select open document as the default save format for text document.

Saving files as open document files is different to merely altering the extension, I'm not clear as to which you were doing. If the files were in a different format to .odt but you renamed the file that way then open office would attempt to open the document. The error might be because it discovers that the file isn't what it thought it was but is then able to detect and convert it which would explain it then opening the file.

This thread (sticky in this forum) may also be of help:

http://www.oooforum.org/forum/viewtopic.phtml?t=28096
_________________
Online Gamers
Back to top
View user's profile Send private message Visit poster's website
00_user
Newbie
Newbie


Joined: 15 Aug 2006
Posts: 3
Location: Bedfordshire, UK

PostPosted: Thu Aug 17, 2006 4:27 pm    Post subject: Reply with quote

Many thanks, Kesomir. I'll give your suggestions a try.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group