OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

WAV files on Kubuntu

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
revnomad
OOo Advocate
OOo Advocate


Joined: 23 Feb 2003
Posts: 211
Location: NE Nebraska

PostPosted: Sat Apr 29, 2006 9:34 pm    Post subject: WAV files on Kubuntu Reply with quote

I'm experimenting using Impress on Kubuntu (Ubuntu with KDE). Impress will not recoginze the WAV files (which came with OpenOffice) as valid files.

I'm a novice in Linux, is this a Linux issue or an OpenOffice issue? And how do I fix it?

I am using OO 2.02.

Thanks
NTP
Back to top
View user's profile Send private message
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Sun Apr 30, 2006 1:05 am    Post subject: Re: WAV files on Kubuntu Reply with quote

revnomad wrote:
is this a Linux issue or an OpenOffice issue?

I think it may actually be a Java problem. OOo on Linux uses the Java Media Framework (JMF) for multimedia file support. Do you have Java installed?
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
revnomad
OOo Advocate
OOo Advocate


Joined: 23 Feb 2003
Posts: 211
Location: NE Nebraska

PostPosted: Sun Apr 30, 2006 3:59 am    Post subject: Reply with quote

Yes, Java is installed. I run a couple Java apps. However Java on Linux confuses me. Perhaps I don't have OO configured correctly. How do I check that?
NTP
Back to top
View user's profile Send private message
hol.sten
Super User
Super User


Joined: 14 Nov 2004
Posts: 3533
Location: Hamburg, Germany

PostPosted: Sun Apr 30, 2006 4:20 am    Post subject: Reply with quote

revnomad wrote:
Yes, Java is installed. I run a couple Java apps. However Java on Linux confuses me. Perhaps I don't have OO configured correctly. How do I check that?
NTP

Take a look at "Tools" -> "Options..." -> "OpenOffice.org" -> "Java".

With kind regards
hol.sten
Back to top
View user's profile Send private message
revnomad
OOo Advocate
OOo Advocate


Joined: 23 Feb 2003
Posts: 211
Location: NE Nebraska

PostPosted: Sun Apr 30, 2006 4:54 am    Post subject: Reply with quote

hmmmm

OO reports two JRE installations:
Free Software Foundation 1.4.2
Sun Microsystems 1.5.0_04

The Sun installation is located under my other Java application: /usr/local/moneydance/jre

What next? Thanks for the help, but I'm still lost. Embarassed
NTP
Back to top
View user's profile Send private message
hol.sten
Super User
Super User


Joined: 14 Nov 2004
Posts: 3533
Location: Hamburg, Germany

PostPosted: Sun Apr 30, 2006 5:05 am    Post subject: Reply with quote

revnomad wrote:
OO reports two JRE installations:
Free Software Foundation 1.4.2
Sun Microsystems 1.5.0_04

Which one is activated for OOo?

With kind regards
hol.sten
Back to top
View user's profile Send private message
revnomad
OOo Advocate
OOo Advocate


Joined: 23 Feb 2003
Posts: 211
Location: NE Nebraska

PostPosted: Sun Apr 30, 2006 7:03 pm    Post subject: Reply with quote

Oops, I met to mark that. The Sun version is active.
Norman
Back to top
View user's profile Send private message
revnomad
OOo Advocate
OOo Advocate


Joined: 23 Feb 2003
Posts: 211
Location: NE Nebraska

PostPosted: Mon May 08, 2006 4:12 pm    Post subject: still unresolved Reply with quote

I downloaded and installed Sun's JAVA, in installed over the old installation. Still no luck. More suggestions?
Back to top
View user's profile Send private message
revnomad
OOo Advocate
OOo Advocate


Joined: 23 Feb 2003
Posts: 211
Location: NE Nebraska

PostPosted: Mon May 22, 2006 7:19 pm    Post subject: Still no sound in Impress Reply with quote

I'm still looking looking for help.
NTP
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group