OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OO 2.0.2 crashes on Windows XP - Says file is corrupt

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
etr9j
Newbie
Newbie


Joined: 29 Apr 2006
Posts: 2

PostPosted: Sat Apr 29, 2006 4:04 pm    Post subject: OO 2.0.2 crashes on Windows XP - Says file is corrupt Reply with quote

I saw this thred http://www.oooforum.org/forum/viewtopic.phtml?p=141290 and it didn't sound like the same crash I am getting. When I double click to open a file (any type like odt or ods), Open Office loads a window telling me the file is corrupt and if I wish to try to revover it... it can't and then it gives me the "send error report" screen. The truely odd thing is that it does the same thing when I am just trying to open Open Office to make a new document, not opening a file at all.

This started happening only about 4 days ago - it's always worked fine until then. I've uninstalled/reinstalled and still the problem persists. The post above did say something about the graphics driver (I recently updated the ATI drivers to v 6.4) so maybe that's an issue. I intend to reinstall Java JDK too. Any thoughts?
Back to top
View user's profile Send private message
pulsifer
OOo Advocate
OOo Advocate


Joined: 10 Apr 2006
Posts: 369

PostPosted: Sun Apr 30, 2006 9:19 am    Post subject: Reply with quote

You could try deleting any files in the directory "C:\Documents and Settings\<your-username>\Application Data\OpenOffice.org2\user\backup".
_________________
OpenOffice Enterprise Deployment & Management
http://OpenOfficeTechnology.com


Last edited by pulsifer on Mon Jan 22, 2007 6:41 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
etr9j
Newbie
Newbie


Joined: 29 Apr 2006
Posts: 2

PostPosted: Tue May 02, 2006 5:48 pm    Post subject: Reply with quote

Yep, that did it! Thanks, I didn't realize it had something in Application data.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group