OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Lost OO menu

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
easypace
General User
General User


Joined: 11 Feb 2010
Posts: 13

PostPosted: Sat Mar 10, 2012 6:50 am    Post subject: Lost OO menu Reply with quote

Hi
I am unable to select any applications because I have lost the icon that opens
the OO applications. Any help would be appreciated.

easypace
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Sat Mar 10, 2012 7:40 am    Post subject: Re: Lost OO menu Reply with quote

easypace wrote:
Hi
I am unable to select any applications because I have lost the icon that opens
the OO applications. Any help would be appreciated.

easypace


Operating system?

If in Windows try something like
Program Files > OpenOffice.org. > Bin and click on soffice. (from memory but I think I'm close)
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group