OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

autochange date format in table

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
jynyl
General User
General User


Joined: 24 Apr 2003
Posts: 7
Location: New Zealand

PostPosted: Fri Oct 31, 2003 11:46 pm    Post subject: autochange date format in table Reply with quote

If I enter a date in the cell of a table, Writer sutomatically changes the format. For example, if I enter "1 December", it is automatically changed to "01/12/03".
But I want it to stay as I typed it. How can I turn this feature off?

TIA

Peter
Back to top
View user's profile Send private message
schelle
General User
General User


Joined: 30 Oct 2003
Posts: 45
Location: Australia

PostPosted: Fri Oct 31, 2003 11:54 pm    Post subject: Reply with quote

I couldn't find the button to turn it off, but try hitting "control+z" when it happens. This should undo the auto-formating and re-display what you typed in....

No - I just checked - that works in normal text, but not in a table cell, sorry!

FOUND IT - right click on the cell, and turn off "Number Recognition" near the bottom of the list!
_________________
"Poetry is the journal of a sea animal living on land, wanting to fly in the air."
(Carl Sandberg)
Back to top
View user's profile Send private message Visit poster's website
jynyl
General User
General User


Joined: 24 Apr 2003
Posts: 7
Location: New Zealand

PostPosted: Sat Nov 01, 2003 12:05 am    Post subject: Reply with quote

THANKS !

I searched all through the pull down menus, and couldn't find that one.

cheers

Peter
Back to top
View user's profile Send private message
tony.groves
OOo Enthusiast
OOo Enthusiast


Joined: 24 Aug 2003
Posts: 117
Location: Ireland

PostPosted: Sat Nov 01, 2003 6:09 am    Post subject: Reply with quote

Or, set the cells' Number format to Text.
Back to top
View user's profile Send private message
The Liquidator
Super User
Super User


Joined: 27 Feb 2003
Posts: 1368
Location: Manchester, UK

PostPosted: Sat Nov 01, 2003 4:05 pm    Post subject: Reply with quote

Alternatively, if you want a permanent fix for this you can go to tools\options\text document\tables and turn off number format recognition. It would, however, seem to mess up the automatic alignment of numbers to the right of the cell, so you will have to do that manually - not always a bad thing.

Over a period of time you will be able to decide whether this is, overall a help or a hinderance.

Ian
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group