OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

outlines & bullets

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
schelle
General User
General User


Joined: 30 Oct 2003
Posts: 45
Location: Australia

PostPosted: Tue Nov 11, 2003 8:45 pm    Post subject: outlines & bullets Reply with quote

Hi,
I need help with 2 minor problems. They have probably been dealt with before, but my search did not find any answers...

1. I prefer to use a custom outline style which I created in the stylist. The problem occurs when I finish one list and want to start again at 1. If I use Format>Numbering/Bullets> from the top menus, choose my outline style and make sure 'Start at' is set at 1, everything is fine. However, nothing I do will make my custom outline style restart at 1. I have modified it many times with no luck. It always continues the numbering from the previous list and will not start a new list. Am I missing something?

and

2. I have Ooo 1.1.0 installed on 2 computers: XP & 98; I write on the XP & print through the 98; they were installed from the same download so should be otherwise identical. The problem is: I use the basic 'dot' bullets in a custom style (which controls line spacing etc); they appear fine on the XP machine, but the 98 machine prints them as empty rectangles. I also use a 'star' bullet in a similar custom style and it displays and prints correctly on both computers. What's going on? Why will it print a star but not a dot?

Thanks for your help,
Schelle
_________________
"Poetry is the journal of a sea animal living on land, wanting to fly in the air."
(Carl Sandberg)
Back to top
View user's profile Send private message Visit poster's website
ftack
Moderator
Moderator


Joined: 27 Jan 2003
Posts: 3102
Location: Belgium

PostPosted: Wed Nov 12, 2003 8:51 am    Post subject: Reply with quote

1) to have your list formatted with a custom numbering style start again at one, you need to apply a manual formatting to the first item: place your cursor on the first item, right-click, Paragraph, Numbering tab. Check "restart at this paragraph" under "numbering style" (beware! we are referring to the one under "Numbering style", not under "Line numbering" on the same tab!).

2) (more difficult one) I remember also having had problems with bullets and special characters earlier. This is a font issue. I usually select bullet characters and special characters from one of the Microsoft core fonts (Times New Roman, Verdana, ...) which never gave me problems. Depending on what version of Internet Explorer you have on your 98 machine, the core fonts may not be present on that machine. Of course you are using Mozilla Wink so don't hunt for an update. Instead, download them from http://corefonts.sourceforge.net/ The download is not anymore available from Microsoft.
Back to top
View user's profile Send private message
schelle
General User
General User


Joined: 30 Oct 2003
Posts: 45
Location: Australia

PostPosted: Wed Nov 12, 2003 7:35 pm    Post subject: Reply with quote

Thanks...

I would never have found the answer to question 1 by myself!

I guessed question 2 might be a font problem, & I appreciate the explanation & link.

Cheers,
Schelle
_________________
"Poetry is the journal of a sea animal living on land, wanting to fly in the air."
(Carl Sandberg)
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group