OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

footer header again

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
Ron123
Newbie
Newbie


Joined: 13 Nov 2003
Posts: 2
Location: Slovakia

PostPosted: Thu Nov 13, 2003 3:37 pm    Post subject: footer header again Reply with quote

Help please.
I have been looking through forums already, but have not found a solution to my problem.

In Calc [b]FOOTER and HEADER[/b] option seems to be always [b]turned on by default[/b] on new document, in Write, however,this is not on, can ANYONE help me to somehow [b]disable the footer and header on new spreadsheets[/b], I do not use them at all and have to always turn them off.

I think there may be something done about master template or something? I am not at all skilled OOo source hacking or so Embarassed

Thank you for any replies,

Ron
Back to top
View user's profile Send private message
The Liquidator
Super User
Super User


Joined: 27 Feb 2003
Posts: 1368
Location: Manchester, UK

PostPosted: Thu Nov 13, 2003 4:59 pm    Post subject: Reply with quote

Hi Ron

I always found this sooooo annoying, however, it seems to have been fixed in 1.1.0 (linux anyway).

Open a new spreadsheet, select format\page and uncheck headers and footers as you do now. Then save as in OOo spreadsheet template format. Give it a name. Good place to save is in the OOo\user\template directory.

Once saved, select file\templates\organise and in the resulting box find your template. If you have used the directory I have suggested you will find it under "default". Right click on the icon and select use as default. Thereafter every new spreadsheet will be based on that one.

Removing Headers and footers never used to work, but it seems to now. I know what I will be doing tomorrow!

Try it and let us know. You do need to be using OOo1.1.0, though.

Ian
Back to top
View user's profile Send private message
maxqnz
Super User
Super User


Joined: 24 Mar 2003
Posts: 1290
Location: Te Ika a Maui, Aotearoa

PostPosted: Thu Nov 13, 2003 7:30 pm    Post subject: Reply with quote

The Liquidator wrote:
Hi Ron

I always found this sooooo annoying, however, it seems to have been fixed in 1.1.0 (linux anyway).

Open a new spreadsheet, select format\page and uncheck headers and footers as you do now. Then save as in OOo spreadsheet template format. Give it a name. Good place to save is in the OOo\user\template directory.

Once saved, select file\templates\organise and in the resulting box find your template. If you have used the directory I have suggested you will find it under "default". Right click on the icon and select use as default. Thereafter every new spreadsheet will be based on that one.

Removing Headers and footers never used to work, but it seems to now. I know what I will be doing tomorrow!

Try it and let us know. You do need to be using OOo1.1.0, though.

Ian


I'm using 1.1.0 in W2K, and I can't get this to work. The process is identical to that used for setting a default text document, but, even though I have saved the spreadsheet template into the same directory as my text template, only the Writer template shows up, not the Calc template.
_________________
Noho ora mai, ka kite ano.
What Is A Pieriansipist?

OOo 2.4/XP Pro SP2 / OOo 2.3.0.1/OpenSuse 10.3
Back to top
View user's profile Send private message Visit poster's website
The Liquidator
Super User
Super User


Joined: 27 Feb 2003
Posts: 1368
Location: Manchester, UK

PostPosted: Fri Nov 14, 2003 4:37 am    Post subject: Reply with quote

Hi maxqnz

I've just done it in Win 98 SE. It works, and the settings are retained.

The only reason I can think of for it not showing up on yours is that you may have accidentally saved it as a spreadsheet, rather than a spreadsheet template?

Ian
Back to top
View user's profile Send private message
maxqnz
Super User
Super User


Joined: 24 Mar 2003
Posts: 1290
Location: Te Ika a Maui, Aotearoa

PostPosted: Fri Nov 14, 2003 4:50 am    Post subject: Reply with quote

The Liquidator wrote:
Hi maxqnz

I've just done it in Win 98 SE. It works, and the settings are retained.

The only reason I can think of for it not showing up on yours is that you may have accidentally saved it as a spreadsheet, rather than a spreadsheet template?

Ian


Nope, that wasn't it. For some reson, it didn't show up properly until I had restarted W2K. Weird, but fixed now. Thanks.
_________________
Noho ora mai, ka kite ano.
What Is A Pieriansipist?

OOo 2.4/XP Pro SP2 / OOo 2.3.0.1/OpenSuse 10.3
Back to top
View user's profile Send private message Visit poster's website
The Liquidator
Super User
Super User


Joined: 27 Feb 2003
Posts: 1368
Location: Manchester, UK

PostPosted: Fri Nov 14, 2003 5:06 am    Post subject: Reply with quote

Main thing is, now I've tried it a few times is that the header/footer thing would now appear to be solved for good!

Just a point, however, for the casual reader, is that this will only apply to documents created from the new template. Existing documents will need to be changed manually but I am glad to note that once the change is effected and it now sticks, which it didn't before Very Happy

Ian
Back to top
View user's profile Send private message
Ron123
Newbie
Newbie


Joined: 13 Nov 2003
Posts: 2
Location: Slovakia

PostPosted: Fri Nov 14, 2003 3:24 pm    Post subject: Reply with quote

Thank you soooo much Liquidator, you are my hero Very Happy

Your little header/footer tutorial is working just fine, I thought it might have been something this simple, but the simpler the solution the lower the probability of discovering it on your own Rolling Eyes

Anyway, thank you again!
Back to top
View user's profile Send private message
anvilsoup
Super User
Super User


Joined: 09 Feb 2003
Posts: 606
Location: Australia, mate!

PostPosted: Sat Nov 15, 2003 5:51 am    Post subject: Reply with quote

Sometimes OOo will remain in memory for a while even after you've closed all OOo documents. There's probably a setting somewhere to change this feature. So may be that's why a reboot was required to get the default templates working properly. Pure speculation here.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group