OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Icons that never show in Ubuntu 6.06

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
el_mati
General User
General User


Joined: 21 Jul 2006
Posts: 5

PostPosted: Fri Jul 21, 2006 6:37 am    Post subject: Icons that never show in Ubuntu 6.06 Reply with quote

Hi all.
It's the first time I post in here. I use oppen office from about two years over windows. It's a great suite. No M$ office anymore...
The issue that brings me here happens after I installed ubuntu dapper with both KDE and GNOME as desktop. It came with OOo as the default office suite.The thing is that in GNOME the icons and toolbars dissapear when I mouse over it. Have you ever heard about this behaviour?.
It's just odd, that issue doen't happen on KDE.
What could be wrong?.
It's a shame becouse no other office suite is as complete as OOo.

Well, I'll wait for your feedback.

Thanks for your answer.

Matias
Back to top
View user's profile Send private message
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Fri Jul 21, 2006 7:38 am    Post subject: Reply with quote

Do you have a mouseover effect enabled in GNOME? Many desktop environments allow for a transformation effect upon icons during a mouseover event. Often this is a shift in lightness. Could you try disabling any effects like this and seeing if the problem persists? If not, it could be some kind of OOo/GTK issue.
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
el_mati
General User
General User


Joined: 21 Jul 2006
Posts: 5

PostPosted: Thu Jul 27, 2006 2:08 pm    Post subject: Reply with quote

not that I know, I have use it with the most poor gnome theme, with the less eye candy as possible and the same behaviour occurs. I belive that it's in fact a OOo/gtk issue since in KDE it looks great. I've tryed reinstalling it and it happens again, no difference. I contact with the ubuntu's but I have no answer.
May be just a thing from the ubuntu's version.

Well thanks for the feedback.
has anyone had the same problem?

thanks again.
Back to top
View user's profile Send private message
jprich
Newbie
Newbie


Joined: 21 Sep 2006
Posts: 1

PostPosted: Thu Sep 21, 2006 1:22 am    Post subject: Reply with quote

el_mati wrote:
not that I know, I have use it with the most poor gnome theme, with the less eye candy as possible and the same behaviour occurs. I belive that it's in fact a OOo/gtk issue since in KDE it looks great. I've tryed reinstalling it and it happens again, no difference. I contact with the ubuntu's but I have no answer.
May be just a thing from the ubuntu's version.

Well thanks for the feedback.
has anyone had the same problem?

thanks again.


Hi,
I had same problem in KDE 3.5 in Fedora 5 after installing new version of OO 2.0.2-5.17.2. I came back to version 2.0.2-5.2.2 that is on my installation DVD and everything is OK now. No dissapearing menus and icons.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Tue Oct 24, 2006 10:17 pm    Post subject: Reply with quote

See here: http://www.oooforum.org/forum/viewtopic.phtml?p=182997, it will perhaps work for you also.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group