OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Printing problems with OO 2.0 and Fedora/SuSE

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
cincykid
Newbie
Newbie


Joined: 03 Mar 2005
Posts: 2

PostPosted: Mon Jun 12, 2006 7:40 am    Post subject: Printing problems with OO 2.0 and Fedora/SuSE Reply with quote

Hello,

I have a Canon BJC-4200 printer which uses the bjc600 driver. I run Linux, and in the past I have used Fedora Core 3 & 4, and SuSE 9.3. I had no problems printing from Open Office on these distributions. But now I having a problem printing with SuSE 10.0, 10.1 and Fedora 5. The printer installs normally with CUPS. On Fedora 5 I get a perfect test page. Yet when I try to print from OO Writer to the BJC-4200, I get an error message that printing was aborted. I've configured the driver as I always have, and that has no effect. Am I missing something? Any suggestions?

Thanks.
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Mon Jul 03, 2006 1:25 pm    Post subject: Reply with quote

Can you print from other apps? In OpenOffice.org, can you print a blank page? Also, check your log files in /var/log/ .
Back to top
View user's profile Send private message Visit poster's website
rax369
General User
General User


Joined: 30 Jul 2006
Posts: 5

PostPosted: Sun Jul 30, 2006 8:46 pm    Post subject: Reply with quote

OMG, this is exactly the same problem I'm having. My problem is also with a Canon BJC-4200. There's a lot of people having this printing issue with OO. People is dealing with different printer models but the general problem it's the same with OO... it simple doesn't print !!

All the jobs I've sent from OO, never were printed, all were marked with the state "aborted" (which is not true, since I never aborted them):


The error associated with all of them is the same:
Code:
Error:
   client-error-not-possible


The error I'm facing is the same error most people out there is also having (client-error-not-possible). Like most of them I can print from other applications, but not from OO. I'm having to convert every OO writer document to .pdf, and print it from Acrobat Reader.

Here are some links from others dealing with the same issue. Mad
(look at the dates when they were reporting this problem, this is an old OO issue)

http://forum.mandrivaclub.com/viewtopic.php?t=43718
http://lists.freestandards.org/pipermail/p...003/003553.html
http://www.linuxquestions.org/questions/sh...ad.php?t=334746

I really wonder if anyone has being able to finally find the solution for this problem. OO is a great MS Office replacement, since it's capable to do most Office's tasks, but without its printing feature, is useless. Crying or Very sad
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Mon Jul 31, 2006 6:10 am    Post subject: Reply with quote

Vote for this yet-unconfirmed issue:

http://qa.openoffice.org/issues/show_bug.cgi?id=66381

To vote, basically you...
1. Create an account for the Issue Tracker. (The accounts are separate from OOoForum.org.)
2. Login
3. Go to the issue page.
4. Click Vote for this issue
5. Add up to 2 votes per issue.
Back to top
View user's profile Send private message Visit poster's website
rax369
General User
General User


Joined: 30 Jul 2006
Posts: 5

PostPosted: Mon Jul 31, 2006 6:46 am    Post subject: Reply with quote

ahz wrote:
Vote for this yet-unconfirmed issue...
Unconfirmed ????

Look @ the other threads I mentioned before, I added the links in my previous reply, all that people is dealing exactly with the same problem. Look @ the dates when they reported the problem.

Using different printers all of them are having the same issue, which leads us to think that it's not an issue related exactly with this printer in specific but an issue with some printers. We can print from other applications but not from OO.

This thread is the 1st. I found with a guy dealing with the same issue and using the same printer model I have.

The connection, drivers, cables, installation, etc. all the stuff related with the printers are ok since we can print from other applications without problem. The specific problem is with OO.

PD: Not to mention the amount of threads you found when you google for "client-error-not-possible"
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Mon Jul 31, 2006 7:27 am    Post subject: Reply with quote

Sure, it may be OOo's fault, or maybe the combination of OOo and the drivers causes a problem.

One way to confirm the issue is to get enough votes (4?), or you can join the OOo QA team. However, the best way to get the problem solved is to include enough information to make it easily reproducible by the developers. For more information about QA, see here:

http://qa.openoffice.org/helping.html
Back to top
View user's profile Send private message Visit poster's website
rax369
General User
General User


Joined: 30 Jul 2006
Posts: 5

PostPosted: Mon Jul 31, 2006 10:14 am    Post subject: Reply with quote

I'm a newbie trying to learn to use Linux, I chose Suse Linux 10.0 to begin my learning experience.

I'm trying to switch from the MS Windows environment to the Linux World, but the fact of not being able to use a so important application like OO, it's very dissapointing. The OO team should have already fixed this problem a loooong time ago, since it's nothing new. It's not my printer model the problem, there are lots of brands/printers models involved, facing exactly the same problem hence lots of users not being able to print their documents from OO. Since a long time ago.

I dont know the way how can I provide with more info that the one I have provided so far. The way to reproduce the problem is very simple, it doesnt have any complication at all.

In Suse 10.0, you just install OO v2.0, install my printer (Canon BJC-4200, or some of the printer involed in this issue) as you normally install a printer in Suse with the help of YaST2, no fancy commands needed, just a normal and plain installation.

Then try to print something from OO and ... Voila! ... you cannt print thing nothing.

You havent changed or modified something, you have not installed none strange driver, even installing the suggested PPD file from:
http://www.linuxprinting.org/show_printer.cgi?recnum=Canon-BJC-4200

... it wont work. Mad

If anyone can show me the way how can I provide with more info about this specific problem from LINUX know as "client-error-not-possible", I'll be glad to provide to anyone with more info in order to finally solve this problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group