OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Can't open hyperlinks

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Rave4U
Newbie
Newbie


Joined: 19 Aug 2006
Posts: 1

PostPosted: Sat Aug 19, 2006 1:27 pm    Post subject: Can't open hyperlinks Reply with quote

How do I do to open links in a document so that the webbrowser automatically opens?
It had worked before, so I just clicked on a link in a document and the webbrowser opened automatically.
But now it doesn't.
Any idea?
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Sun Aug 20, 2006 6:12 am    Post subject: Reply with quote

In the status bar at the bottom, there is an area where you can see HYP or SEL. You can click on it to switch from a mode to the other. If SEL is displayed, it disables the link.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group