OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

SPELL CHECK NOT WORKING
Goto page Previous  1, 2
 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Mon Dec 07, 2009 12:13 pm    Post subject: Reply with quote

It is included. But there have been recent posts about that. There may be a problem in the installation of this extension.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Loafers
Newbie
Newbie


Joined: 29 Nov 2009
Posts: 3

PostPosted: Mon Dec 07, 2009 1:07 pm    Post subject: Reply with quote

Hagar de l'Est wrote:
It is included. But there have been recent posts about that. There may be a problem in the installation of this extension.


Ok thanks!
Back to top
View user's profile Send private message
detunedradio
Newbie
Newbie


Joined: 08 Apr 2010
Posts: 1

PostPosted: Thu Apr 08, 2010 3:56 pm    Post subject: Reply with quote

I had this problem the dictionary I had selected for the text english (NZ) did not have spellcheck capabilitoes, I changed this through tools>language>for all text, to english (UK) and spellcheck worked, seems only some dictionaries work with spellcheck
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Fri Apr 09, 2010 7:15 am    Post subject: Reply with quote

detunedradio wrote:
I had this problem the dictionary I had selected for the text english (NZ) did not have spellcheck capabilitoes, I changed this through tools>language>for all text, to english (UK) and spellcheck worked, seems only some dictionaries work with spellcheck


Are you sure that you have the NZ dictionary installed. You need a tick mark beside the language which indicates that the dictionary is installed.

If so are all the styles you're using set to NZ English?

If you are using Windows it is often a good idea to reboot after installing. It often seems like it's a good idea to reboot Windows after doing just about anything. Rolling Eyes
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
direct_edna
Newbie
Newbie


Joined: 25 Apr 2010
Posts: 1

PostPosted: Mon Apr 26, 2010 12:05 am    Post subject: Reply with quote

Hagar de l'Est

One of your solutions that you posted in [Troubleshooting] Spell check in OOo 3.x.

is unclear - in the first instance where you claim the dictionary will show up in extension manager. There are no dictionary extensions at all showing in my extension manager but my spell check still works, showing at least 4 languages to choose from. Maybe because I am using ubuntu version? Shouldn't make a diff though.

I had the problem with spellcheck running but not catching mistakes and its still not clear what I did to fix it - a sign that ui design is un-obvious and un-intuitive .... and needs fixing.

When I tried to run spellcheck and it would whiz thru my doc without catching mistakes, I could see the language pulldown at the top of the dialog and it was blank - but the check would finish and close the dialog without allowing access to any settings so I could fix it. Now I am sure there is a programming reason for that but programming reasons don't trump good ui design. The spellcheck dialog would be an obvious place to allow users to set their language, especially when the dictionary is obviously available. Either that or make it obvious in the language options settings which settings apply to spell check and how - either thru a new control specifcally targeted to that or thru a bit of documentation that you don't have to go hunting for.
Back to top
View user's profile Send private message
sherman3d
Newbie
Newbie


Joined: 04 Jul 2010
Posts: 1

PostPosted: Sun Jul 04, 2010 2:26 pm    Post subject: Reply with quote

Unfortunately, I also think that Open Office will not be comparable to Microsoft Office if basic usability issues, such as the default spell checker not being activated automatically, are not taken care of. Please note that most office productivity software users are not tech savvy (heck, I have a tough time teaching my parents how to use Open Office).Just my two cents. Thanks!
Back to top
View user's profile Send private message
rwclark
Newbie
Newbie


Joined: 19 Apr 2006
Posts: 4

PostPosted: Tue Aug 31, 2010 6:13 pm    Post subject: Spell Check Not Working Reply with quote

Hello All,

This seems to be a perennial complaint second only to the loss of dictionaries.

Having read all the "fixes" that refused to solve my problem, I came across this curious solution. It presumes you have made an inadvertent (or possibly you did it on purpose) change in the default paragraph style. Back your way out of that change (revert to the original default) and, instead, construct your own custom style.

F W I W,
RWClark
Back to top
View user's profile Send private message
la0220
Newbie
Newbie


Joined: 12 Feb 2011
Posts: 1

PostPosted: Sat Feb 12, 2011 6:35 am    Post subject: Spell check issues Reply with quote

I don't know much about how to get my software to work but once I installed the English dictionary spell check started working just fine for me.
Back to top
View user's profile Send private message
stunz
Newbie
Newbie


Joined: 17 May 2011
Posts: 1

PostPosted: Tue May 17, 2011 7:34 pm    Post subject: It's now may 2011 Reply with quote

and this still doesn't seem to be resolved, nothing in this thread worked for me, but in the end Tools > language > For Selection > English (UK) seems to have made it work - has still taken a long time for something that should just work out of the box Confused
Back to top
View user's profile Send private message
euzuro
Newbie
Newbie


Joined: 29 May 2011
Posts: 1

PostPosted: Sun May 29, 2011 10:22 am    Post subject: Re: It's now may 2011 Reply with quote

stunz wrote:
and this still doesn't seem to be resolved, nothing in this thread worked for me, but in the end Tools > language > For Selection > English (UK) seems to have made it work - has still taken a long time for something that should just work out of the box Confused


Wow. This solution worked for me too.

Select all text, then Tools->Language->For Selection->[LanguageToSpellCheck]
Back to top
View user's profile Send private message
Clevername
Newbie
Newbie


Joined: 27 Jul 2011
Posts: 2

PostPosted: Wed Jul 27, 2011 1:01 am    Post subject: Reply with quote

I've become somewhat frustrated with spellchecker. Although I figured out how to get it up and running, the damn thing shuts off once I create a new file. Is there any kind of permanent solution so that I don't have to fix this every time I open a new document?
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Wed Jul 27, 2011 1:06 am    Post subject: Reply with quote

Clevername wrote:
I've become somewhat frustrated with spellchecker. Although I figured out how to get it up and running, the damn thing shuts off once I create a new file. Is there any kind of permanent solution so that I don't have to fix this every time I open a new document?
Tools - Options - Language settings - Language
Select default language for documents, and untick the box to set for current document only.
Back to top
View user's profile Send private message
Clevername
Newbie
Newbie


Joined: 27 Jul 2011
Posts: 2

PostPosted: Wed Jul 27, 2011 2:32 am    Post subject: Reply with quote

keme wrote:
Clevername wrote:
I've become somewhat frustrated with spellchecker. Although I figured out how to get it up and running, the damn thing shuts off once I create a new file. Is there any kind of permanent solution so that I don't have to fix this every time I open a new document?
Tools - Options - Language settings - Language
Select default language for documents, and untick the box to set for current document only.

I doublechecked, to be on the safe side but unfortunately, that is not it.
Back to top
View user's profile Send private message
Ant1974
Newbie
Newbie


Joined: 29 Jul 2012
Posts: 1
Location: South Africa

PostPosted: Sun Jul 29, 2012 12:16 pm    Post subject: thesaurus problem solved, now spell checker issues Reply with quote

Hi Hagar, This is Ant2012 - I had to re-register for some reason. My old username and password were no longer recognized. Thanks for helping me sort out my issues with the thesaurus, I now have a new problem the spell checker no longer works. It worked before I disabled the numerous unnecessary dictionaries - now it doesn't. It does not pick up errors while I type, or if I do a manual spell check. Can you help me please? My spelling isn't all that bad, but my typing is Question
_________________
Anthony Hayes ooo 3.4.0 win xp 32 bit
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Jul 29, 2012 12:44 pm    Post subject: Reply with quote

Check out the new official community forum if you want to talk to hagar - he no longer visits this forum.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group