OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

File asociation problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
OpenOfficeNoob
Newbie
Newbie


Joined: 16 Apr 2004
Posts: 4

PostPosted: Fri Apr 16, 2004 3:48 am    Post subject: File asociation problem Reply with quote

First i wanna say sorry, about my rusty english.
Altso i hope i posted this in the right forum....

I am running open office ( the downloade version ) for windows, on my windows2003 server.
I am using the 2003 server as a "terminal server" for 6 "thin clients" NEOware clients.
I have installd OpenOffice sucessfully and it is running smooth localy and when i log on remote from a thin client, it still works just fine.

The only problem is that (f*cking) windows wont let OpenOffice handle .doc files.

I have to use .doc becaurs the users of the thin clients are all using windows at home, and they need to be able to work from home, on the same documents. I have set OpenOffice to save to .doc as default and it works fine, localy and from remote.

The only problem is that when using a thin client, loggin on as a user ( not admin ) windows insist on opening .doc files in "WordPad" so if a thin client user, save a document in OpenOffice, and then doubbleclick it later, to reopen it, it will open in WordPad.

When i log on as local administrator, and set OpenOffice to hadle .doc files, it is not inflicted on to the other users.
I need to be sayd that im not changing anything in OpenOffice to make this happen, im simply changing the settings in ""TOOLS / FOLDER OPTIONS / FILE TYPES""

My question is.

How can i make OpenOffice the default program to handle .doc files for all users, that log on by remote. ( about 400 users ) ??

For any help given i will be very greatfull.

Thank you.
Kim K
Back to top
View user's profile Send private message
Guest






PostPosted: Fri Apr 16, 2004 3:55 am    Post subject: Reply with quote

OpenOffice 1.1.1 has an -alluser switch which sets the file associations for all users!

This is new, and as far as I know, not very documentet, but you could give it a try!
Back to top
OpenOfficeNoob
Newbie
Newbie


Joined: 16 Apr 2004
Posts: 4

PostPosted: Fri Apr 16, 2004 3:58 am    Post subject: Reply with quote

Nice with a quick anwser, Thanks.

Where do i find this -alluser switch ?
and what it is?
Back to top
View user's profile Send private message
Guest






PostPosted: Fri Apr 16, 2004 4:32 am    Post subject: Reply with quote

When you install the program, run the file like this x:\path\to\setup.exe -alluser (Instead of alluser you can also have -net, but that is for network installations...)

Install like you always do, change bootstrap.ini accordingly, and make sure the users has sufficient permissions on the user\share files(This is similar to 1.1.* though).

And it should be working..
Back to top
OpenOfficeNoob
Newbie
Newbie


Joined: 16 Apr 2004
Posts: 4

PostPosted: Sun Apr 18, 2004 11:48 pm    Post subject: Reply with quote

Thank u very much,
ill give it a try, and get back to you, to tell if it works or not..

Kim K
Back to top
View user's profile Send private message
OpenOfficeNoob
Newbie
Newbie


Joined: 16 Apr 2004
Posts: 4

PostPosted: Mon Apr 19, 2004 1:06 am    Post subject: Reply with quote

Ohh yer !!
It works perfectly..

Awsome..
Thanks for the fast help !
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group