OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

My printer used to work with Open Office, but no longer.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
balarabay1
Newbie
Newbie


Joined: 11 Oct 2006
Posts: 3

PostPosted: Wed Oct 11, 2006 10:08 pm    Post subject: My printer used to work with Open Office, but no longer. Reply with quote

I still can print webpages, PDF's.....etc. A problem within Open Office. All help appreciated. I'd let to get it working again.
Back to top
View user's profile Send private message
AlanDavidson
OOo Advocate
OOo Advocate


Joined: 09 Mar 2006
Posts: 252

PostPosted: Thu Oct 12, 2006 2:45 am    Post subject: Reply with quote

What version of OOo are you using? What OS?
Back to top
View user's profile Send private message
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Thu Oct 12, 2006 3:29 am    Post subject: Reply with quote

Having you tried running the OOo printer admin tool?
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
balarabay1
Newbie
Newbie


Joined: 11 Oct 2006
Posts: 3

PostPosted: Thu Oct 12, 2006 6:55 am    Post subject: I'm using Suse 10.0. Reply with quote

I have OOorg 2.0.0.1 version. I tried the ./spadmin program, it shows my default printer, but it does not send the signal to my printer to print. Thanks
Back to top
View user's profile Send private message
balarabay1
Newbie
Newbie


Joined: 11 Oct 2006
Posts: 3

PostPosted: Fri Oct 13, 2006 1:45 pm    Post subject: Resolved. Reply with quote

I tried a different PPD file.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group