OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Special Character keyboard shortcut not working

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
swingkyd
OOo Advocate
OOo Advocate


Joined: 15 Sep 2004
Posts: 479

PostPosted: Thu Jan 25, 2007 9:58 am    Post subject: Special Character keyboard shortcut not working Reply with quote

I'm using OO.org 2.1 on Windows:
When I press <shift>+<ctrl>+<S>, you are supposed to get the "Special Character's" dialogue. Unfortunately, this does not happen for me. Is anyone else having this problem?
For instance, I'm trying to call this from the Search and Replace dialogue. I can right-click on the field and select "Special Characters" but the dialogue does not come up either.
Does anyone else have this problem?
Back to top
View user's profile Send private message
geoff80fg
OOo Advocate
OOo Advocate


Joined: 26 Jul 2006
Posts: 420
Location: UK

PostPosted: Thu Jan 25, 2007 11:47 am    Post subject: Reply with quote

It does appear that that function is broken. I can get the special characters window under normal circumstances using Insert > Special characters... but when the F & R window is open there is no joy! Looks like a bug in 2.1 at least!

Geoff
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group