OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Formatting Question?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
The_Student
Newbie
Newbie


Joined: 30 Jan 2007
Posts: 1

PostPosted: Tue Jan 30, 2007 2:35 am    Post subject: Formatting Question? Reply with quote

I'm wondering if any of you out there could perahps solve my problem.

I'm currently running OOo 2.1 Base while connected to a previously-created MS Access database. When I go to create a report, I have a number set to the 'Currency' format. Yet when I view the report, it comes up as "9876,54" instead of the desired "$9,876.54."

Any suggestions or tips here would be much appreciated as this is for work in my college course.

-Derek.
Back to top
View user's profile Send private message AIM Address MSN Messenger
Metalrat
General User
General User


Joined: 15 Jan 2007
Posts: 11

PostPosted: Tue Jan 30, 2007 8:19 am    Post subject: Reply with quote

Hi Derek

I think that may be down to Locale settings in OOo.
A quick search turned this up, check it out, it may give you some pointers, or at least suggest avenues for further research of your own..

http://www.oooforum.org/forum/viewtopic.phtml?t=37558&highlight=locale

Regards

Mr
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group