OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

file type seems changed - what did I do?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
kali
Newbie
Newbie


Joined: 12 Feb 2007
Posts: 2

PostPosted: Mon Feb 12, 2007 1:51 pm    Post subject: file type seems changed - what did I do? Reply with quote

I was working with some documents this weekend - did "save as" and gave them my made up file names, using the automatic selection of OO's program - all ok, then today doing the exact same thing except the new files created and saved are acting different. The file thumbnail looks different, the properties are different and on the new ones it is asking me to choose a program to open the file and it won't let me check the "always use this program to open this type of file" box! WTH???

when I right click on the thumbnail and look at properties, the old ones say "type of file: OpenDocument Text" the weird ones say "type of file: File"

I tried making copies from every conceivable way and renaming and re-"save as"ing and making sure the option said OpenDocument Text (.odt) but they are saving different for some reason. What is going on?

this doesn't seem to be a crisis - the things still open and the work, but why is it happening?

also the thumbnails look different - the "good" ones have the OO logo and the "new" weird ones have that generic Windows logo that looks like a piece of paper with the top right corner bent towards the viewer.

???????

I tried rebooting (cause everybody always says to do that) and I'm using xp home.
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Mon Feb 12, 2007 2:03 pm    Post subject: Reply with quote

Sounds like the filename lacks an extension. If so, just add one. Check your Save dialog and make sure Automatic Extension is checked.
Back to top
View user's profile Send private message
kali
Newbie
Newbie


Joined: 12 Feb 2007
Posts: 2

PostPosted: Mon Feb 12, 2007 2:44 pm    Post subject: Reply with quote

Thanks John - that was it - not sure why it came unchecked but all seems ok now.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group