OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

SUPPORT PLEASE I DO NOT KNOW HOW TO RUN COMMANDS

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Carlos
Newbie
Newbie


Joined: 27 Jan 2004
Posts: 2

PostPosted: Tue Jan 27, 2004 7:26 am    Post subject: SUPPORT PLEASE I DO NOT KNOW HOW TO RUN COMMANDS Reply with quote

! Hi !

I have Windows XP Home Ed.

I am first time user and would appreciate any help.

I was trying to install the program (downloaded from Internet) OpenOffice.Org 1.1.0 in my computer, for multiple users using the command X:\instdir\setup.exe -net that come in the instalation instructions, and It do not work.

The following error message appeared:

RUN
X:\instdir refers to a location that is unavailable. It could be on a hard drive on this computer or on a network. Check to make sure that you are connected to the Internet or your network, and then try again. If it still cannot be located the information might have been moved to a diferent location.

How this error can be corrected???

Then I did the installation for a single user, doing double click in a setup.exe application.

Can I change, fix or modify the installation from single user, to multiple users, and How????

Thank you,

Carlos Sad
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Feb 03, 2004 4:18 am    Post subject: Reply with quote

weet nie, weet jij het? Cool
Back to top
avantman42
Super User
Super User


Joined: 28 Jul 2003
Posts: 751
Location: Staffordshire, UK

PostPosted: Wed Feb 04, 2004 1:22 am    Post subject: Re: SUPPORT PLEASE I DO NOT KNOW HOW TO RUN COMMANDS Reply with quote

Carlos wrote:
I was trying to install the program (downloaded from Internet) OpenOffice.Org 1.1.0 in my computer, for multiple users using the command X:\instdir\setup.exe -net that come in the instalation instructions, and It do not work.

The following error message appeared:

RUN
X:\instdir refers to a location that is unavailable. It could be on a hard drive on this computer or on a network. Check to make sure that you are connected to the Internet or your network, and then try again. If it still cannot be located the information might have been moved to a diferent location.

How this error can be corrected???


The X:\instdir means 'path to where your setup.exe file is'. So, if setup.exe is in a folder named 'WinOOo' on your CD drive, and your CD drive is drive D, you type:
D:\WinOOo\setup.exe -net

Quote:

Then I did the installation for a single user, doing double click in a setup.exe application.

Can I change, fix or modify the installation from single user, to multiple users, and How??


I don't know. Sorry.

Russ
Back to top
View user's profile Send private message
Carlos
Newbie
Newbie


Joined: 27 Jan 2004
Posts: 2

PostPosted: Wed Feb 04, 2004 12:03 pm    Post subject: PLEASE I DO NOT KNOW HOW TO RUN COMMANDS Reply with quote

Ok!

I am going to try Russ.


Thank you,

Carlos Very Happy
Back to top
View user's profile Send private message
avantman42
Super User
Super User


Joined: 28 Jul 2003
Posts: 751
Location: Staffordshire, UK

PostPosted: Wed Feb 04, 2004 1:02 pm    Post subject: Re: PLEASE I DO NOT KNOW HOW TO RUN COMMANDS Reply with quote

Carlos wrote:
I am going to try Russ.


Let us know how you get on. It might be useful for others in the future.

Russ
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group