OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

requesting assistance with moving texts

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
lynnr
Newbie
Newbie


Joined: 01 Jul 2007
Posts: 1

PostPosted: Sun Jul 01, 2007 5:19 pm    Post subject: requesting assistance with moving texts Reply with quote

Could someone please help me? I am in the middle of my dissertation, and deadline time, and I have blank pages in the middle of body of the paper. I created tables after the text and there are 2 blank pages. I am not able to move the table up like you would move text up to the previous page. It seems to have bugs and I need to have these blank pages filled up with the tables and next text pages. Thank you someone in advance for even thinking about my request. Happy 4th of July!!!
_________________
lynnr
Back to top
View user's profile Send private message
noranthon
Super User
Super User


Joined: 07 Jul 2005
Posts: 3318

PostPosted: Sun Jul 01, 2007 6:16 pm    Post subject: Reply with quote

Your post seems to relate to Writer. I think you would get more assistance on the Writer board, so I'm moving your post there. If I've made a mistake, please press the "pm" button at the foot of this post and tell me where you want your thread located.
_________________
search forum by month
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Sun Jul 01, 2007 10:38 pm    Post subject: Reply with quote

Check to se if you have hard page breaks in your paper. It shows up as a dark line at the top border of your text area. You may have inserted page breaks unintentionally by pressing ctrl+enter. You can backspace across them to remove them.

Hard line breaks are easier to spot, but that doesn't seem to be the problem here. Check it anyway: press ctrl+F10 to show symbols for invisible characters (aka whitespace). If there are a lot of "pi" characters above your table, you can delete them.

The table may have properties set to start on a new page. Select the table, and then menu "Table - Table properties" (I think that's what it's called in English, it's the last item on the table menu). Make sure the furst checkbox is unchecked, so there won't be an automatic break around your table. "Allow table to split" should probably be checked, and then you normally need to repeat headers (last checkbox, and a header size selector), in case the table actually splits across ages.

If your tables are copied from a different application, they may be OLE objects instead of simple tables. Such objects may behave differently. If this is the case, please give more detail.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group