OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Suddenly cannot copy from Calc and paste to outside program

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
jimjxr
Newbie
Newbie


Joined: 20 Mar 2007
Posts: 4

PostPosted: Tue Mar 20, 2007 8:21 pm    Post subject: Suddenly cannot copy from Calc and paste to outside program Reply with quote

Hi,

I'm using OOo 2.1's Calc on WinXP, I created a password protected ods file a month ago. It worked fine until today when I opened the file, I can no longer copy its content and paste to an outside program (say notepad). This used to work fine, I'm not sure what caused this behavior, has anyone encountered this problem before?

A few details:
-- Sometimes it can work, but copy is slow, sometimes when copying the Calc would lose responsiveness for a second or two, as if it's processing something.
-- I tried this on a newly created ods, same thing, so it's not my document that's causing the problem
-- I think Writer has the same problem, but I didn't spend time to reproduce it
-- Other windows software can copy/paste without problem (Opera, notepad, etc)

Thanks

Jim
Back to top
View user's profile Send private message
noranthon
Super User
Super User


Joined: 07 Jul 2005
Posts: 3318

PostPosted: Tue Mar 20, 2007 8:38 pm    Post subject: Reply with quote

The usual remedy in cases where OOo's behaviour changes is to try renaming the user settings folder so that OOo creates a new folder on re-starting. You must exit all OOo processes first, including the Quick Starter.

Don't delete your old folder, in case re-creating it is ineffective. You have to endure registration again and the default settings, so brace yourself. If you have archived copies of older versions of the user settings folder, use one of them instead.
_________________
search forum by month
Back to top
View user's profile Send private message
jimjxr
Newbie
Newbie


Joined: 20 Mar 2007
Posts: 4

PostPosted: Tue Mar 20, 2007 10:20 pm    Post subject: Ok, your fix works great! Reply with quote

Thanks a lot! I don't remember if I have any custom settings so hopefully re-create the user folder won't cause me extra work. Any idea why this is happening so that I can avoid it in the future? Is it because my user data is corrupted somehow (when PC crashed)? Or just a bug waiting to be fixed?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group