OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office 2.2 Writer problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
anotherhoward
General User
General User


Joined: 16 Sep 2005
Posts: 27

PostPosted: Fri Mar 30, 2007 1:12 pm    Post subject: Open Office 2.2 Writer problem Reply with quote

I installed 2.2 yesterday. In Writer today, I wanted to change a paragraph's style to Heading 2, which I've set up as bold and italic. With the cursor at the start of the paragraph I want to restyle, I press F11 to activate the style list and double-click Heading 2. In the Apply Style box in my document, the style changes to Heading 2, but the selected paragraph's style does not change.

Anyone know how I can correct this?
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Fri Mar 30, 2007 5:08 pm    Post subject: Reply with quote

Have you tried selecting the paragraph then clicking Format > Default formatting? This removes any direct formatting which takes precedence over the style.
Back to top
View user's profile Send private message
foxcole
Super User
Super User


Joined: 19 Jan 2006
Posts: 2771
Location: Minneapolis, Minnesota

PostPosted: Sat Mar 31, 2007 11:06 am    Post subject: Reply with quote

BillP wrote:
Have you tried selecting the paragraph then clicking Format > Default formatting? This removes any direct formatting which takes precedence over the style.

Doesn't always do the whole trick, apparently. I had a Heading 1 do this to me the other day, when I was still using 2.1, and apparently there was something in the Heading 1 style itself that went corrupt. I didn't have time to dig into the document styles themselves to see what was different. The only way I could fix it was copy a document I knew worked correctly and paste the content over into it, being careful to use Paste Unformatted for that heading style. Beats me why it happened, because I use the same template for all documents.
_________________
Cheers!
---Fox

WinXP Pro SP2, OOo Portable 2.3.1, OOo local 2.4 RC4
New OpenOffice forum: http://user.services.openoffice.org/en/forum/
Manuals: http://documentation.openoffice.org/manuals/index.html
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Sat Mar 31, 2007 12:52 pm    Post subject: Reply with quote

anotherhoward, can you upload a sample on a file sharing web site (like mytempdir.com) ?
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
anotherhoward
General User
General User


Joined: 16 Sep 2005
Posts: 27

PostPosted: Sat Mar 31, 2007 2:43 pm    Post subject: Reply Reply with quote

BillP, foxcole, and Hagar,

Thanks for your help.

BillP, your suggestion that I select the paragraph and then click Format > Default formatting solved the problem.

Howard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group