OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

XP Setup Error

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
acattelan
Newbie
Newbie


Joined: 20 Apr 2007
Posts: 1

PostPosted: Fri Apr 20, 2007 1:12 pm    Post subject: XP Setup Error Reply with quote

Hi ! Trying to setup 2.2 Version downloaded today on a XP Sp2 Home edition System.
on final of the installation prozess i Get a popup window of XP showing This:
Error during installation 'cli_basetypes,publickeytoken=ce2cb7e279207b9e",Version="1.0.5.0.", Culture="neutral"
Hresult:0x8007005

Maybe sombody can help me

Thanks
andreas
Back to top
View user's profile Send private message
pulsifer
OOo Advocate
OOo Advocate


Joined: 10 Apr 2006
Posts: 369

PostPosted: Fri Apr 20, 2007 5:24 pm    Post subject: Reply with quote

See this post on verbose logging: http://www.oooforum.org/forum/viewtopic.phtml?p=221037#221037
_________________
OpenOffice Enterprise Deployment & Management
http://OpenOfficeTechnology.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group