OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Utter frustration

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
wellinburgher
General User
General User


Joined: 01 Jun 2007
Posts: 7
Location: Northants UK

PostPosted: Fri Jun 01, 2007 12:54 am    Post subject: Utter frustration Reply with quote

When I tried to create an account today I was told my email address is already in use. I successfully created an account with a new user name and an email address I happen to have spare that I don't normally use. What I want to do is to attach my main email address to my new account - but it won't let me as it tells me it's in use by another user who can only be me after all. I tried to log in to my old ID but none of my current email addresses are accepted.

So how do I get my main address assigned to my present user ID?
Back to top
View user's profile Send private message Visit poster's website
noranthon
Super User
Super User


Joined: 07 Jul 2005
Posts: 3318

PostPosted: Fri Jun 01, 2007 1:51 am    Post subject: Reply with quote

This is a thorn in our side and has been the subject of several threads:
What to do if activation email is not received?
Contacting an Administrator
More registration failures
Finding an admin or mod

It was the third thread, started by acknak, which inspired me to start a thread about the problems faced by the forum as a result of the lack of attention from the sole administrator, who is the only person who could fix your problem : The forum's future - how many care? That thread has dragged on without any real prospect of leading to a solution. For the forseeable future, there is no prospect of improvement.

You should be able to find your old id on the membership list (see "Memberlist" link at the top of the page). One of the moderators should be able to find the email address associated with the id. To send a pm to a moderator: http://www.oooforum.org/forum/groupcp.phtml?g=131

The group moderator is the administrator so I shouldn't bother sending him a pm. DannyB no longer visits the forum.
_________________
search forum by month
Back to top
View user's profile Send private message
wellinburgher
General User
General User


Joined: 01 Jun 2007
Posts: 7
Location: Northants UK

PostPosted: Fri Jun 01, 2007 3:43 am    Post subject: Reply with quote

Thank you - that's a bit depressing really. OOo is such a good tool, but thee are a few things that need a forum like this, and it needs to be well maintained if support is to be taken seriously. I shall take your advice.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group