OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Fonts not changing after copy and paste and Format Cell

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
skiesyndicate
Newbie
Newbie


Joined: 31 May 2007
Posts: 4

PostPosted: Thu May 31, 2007 3:39 pm    Post subject: Fonts not changing after copy and paste and Format Cell Reply with quote

Recreate Issue:
Paste text of different fonts from Open Office Writer in a bunch of cells in a column.
Select all the cells or chose the column.
Menu-Format-Cells-change any settings and note some of the text does not change even after trying to refresh the screen.
Try changing the Font Name-in standard bar. Does not work either.

Only thing that seems to work is reset the cell to default by Ctr+Shift+Spacebar then re format
Back to top
View user's profile Send private message
Villeroy
Super User
Super User


Joined: 04 Oct 2004
Posts: 10106
Location: Germany

PostPosted: Thu May 31, 2007 3:48 pm    Post subject: Reply with quote

Have a look at the sticky thread "Format" on top of this forum (scroll to the end of thread).
You may want to paste unformatted text: Ctrl+Shift+V or Edit>Insert>Contents or the drop-down of the paste icon
_________________
Rest in peace, oooforum.org
Get help on https://forum.openoffice.org
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group