OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Time loading site

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
David
Super User
Super User


Joined: 24 Oct 2003
Posts: 5668
Location: Canada

PostPosted: Fri Jun 22, 2007 2:41 am    Post subject: Time loading site Reply with quote

Lately, there have been LONG delays, almost timing out as I try to access the site either initially, or later to send messages. It acts, for me, like an overloaded database. Last night I tried to access and got the following error instead:

phpBB : Critical Error

Error creating new session

DEBUG MODE

SQL Error : 1114 The table 'phpbb_sessions' is full

INSERT INTO phpbb_sessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in, session_admin) VALUES ('27cfd9342955f62315ef82f6bf243738', -1, 1182478930, 1182478930, '43468284', 0, 0, 0)

Line : 189
File : sessions.phtml

Something needs attention, I think.

David.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Fri Jun 22, 2007 2:56 am    Post subject: Reply with quote

Yes, see here : work in progress? - or: why does loading pages take so long and the thread linked inside that thread.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
David
Super User
Super User


Joined: 24 Oct 2003
Posts: 5668
Location: Canada

PostPosted: Fri Jun 22, 2007 6:03 am    Post subject: Reply with quote

Thanks. The problem is that it has not happened before, and is sporadic. A moment ago I got the same error message, quit the site. logged in again, and had no problem There was no time delay.

One day, poof!, and it will be no more. But that's life.

David.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Fri Jun 22, 2007 6:14 am    Post subject: Re: Time loading site Reply with quote

David wrote:
Something needs attention, I think.

The thread about the forum's future comes from this very problem. There is nobody to take care. Even if some hopes have been raised lately, the situation is still unsure.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group