OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Can't paste

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
capyboppy
General User
General User


Joined: 09 Jan 2006
Posts: 13
Location: UK

PostPosted: Tue Jun 26, 2007 6:35 am    Post subject: Can't paste Reply with quote

If I want to paste some text into an Open Office Document I can't. It doesn't matter whether it is something from a web page or from another utility such as notepad etc. I just get and error message "Requested clipboard format is not available." Any help appreciated, or direction to correct thread if this has come up before.
Back to top
View user's profile Send private message
Margorita
Power User
Power User


Joined: 13 Apr 2005
Posts: 52

PostPosted: Tue Jun 26, 2007 6:48 am    Post subject: Reply with quote

control v doesn't work?
Back to top
View user's profile Send private message
capyboppy
General User
General User


Joined: 09 Jan 2006
Posts: 13
Location: UK

PostPosted: Tue Jun 26, 2007 6:54 am    Post subject: Reply with quote

Just tried it that way, and same error message.
Back to top
View user's profile Send private message
Margorita
Power User
Power User


Joined: 13 Apr 2005
Posts: 52

PostPosted: Tue Jun 26, 2007 6:54 am    Post subject: Links to query Reply with quote

I did a search on requested and clipboard and format

This is a link to the results withing OO Forum

http://tinyurl.com/2scqtb

Are you running Vista?

Before hagar (or someone else) hollars at you, put down your operating system and version of OO you are using.
Back to top
View user's profile Send private message
capyboppy
General User
General User


Joined: 09 Jan 2006
Posts: 13
Location: UK

PostPosted: Tue Jun 26, 2007 7:02 am    Post subject: Reply with quote

The link is just to the "search" page - no results. I did try a search prior to posting but couldn't come up with anything.

I am operating Windows XP Professional and using oo 2.1. I am just downloading the latest version to see if it makes any difference. On reflection I suppose I should have done that first before posting. Embarassed
Back to top
View user's profile Send private message
huwg
Super User
Super User


Joined: 14 Feb 2007
Posts: 890

PostPosted: Tue Jun 26, 2007 7:53 am    Post subject: Reply with quote

http://www.peterbuettner.de/develop/javasnippets/clipHtml/ is not entirely related to your problem, but I'd still check your Java version selected in Tools>Options...

Mine is 1.6.0_01
Back to top
View user's profile Send private message
capyboppy
General User
General User


Joined: 09 Jan 2006
Posts: 13
Location: UK

PostPosted: Tue Jun 26, 2007 9:22 am    Post subject: Reply with quote

I had two, 1.5.0 and 1.6.0_10 Both were unticked so I ticked the newest, but still no difference. I notice also, whenever I click for online updates it says unable to connect.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Tue Jun 26, 2007 11:09 am    Post subject: Reply with quote

capyboppy wrote:
I did try a search prior to posting but couldn't come up with anything.

Don't forget to check the option Search for all terms. You would have found this thread : Requested clipboard format is not available.

You should try a base of registry cleaning I think. Users have had good results with CCleaner it seems.

Then, if no improvements, you should uninstall, unplug your internet connection, disable your firewalll and anti-virus softs and reinstall OOo.

Hi to the pinup Wink
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
capyboppy
General User
General User


Joined: 09 Jan 2006
Posts: 13
Location: UK

PostPosted: Tue Jun 26, 2007 1:07 pm    Post subject: Reply with quote

I have tried all that but no difference. I have posted on the thread you mentioned to see if anybody else can come up with anything, fingers crossed
Back to top
View user's profile Send private message
Margorita
Power User
Power User


Joined: 13 Apr 2005
Posts: 52

PostPosted: Wed Jun 27, 2007 11:33 am    Post subject: Reply with quote

Hello Hagar!

Margorita
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Wed Jun 27, 2007 11:58 am    Post subject: Reply with quote

I searched the web with your error message and found this bug report : Issue 63180 - Requested clipboard format is not available. Is there any soft that could be linked to the clipboard management ? Look at your task manager.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
capyboppy
General User
General User


Joined: 09 Jan 2006
Posts: 13
Location: UK

PostPosted: Thu Jun 28, 2007 5:05 am    Post subject: Reply with quote

Thanks for taking the trouble for the info. No, there is nothing that is linked to the clipboard management in task manager. Just to confirm, oo is the only word processor I have had this problem with, none of the others do this, yet oo is really the only one I want to stick with:-(
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group