OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OpenOffice Logs / Error Messages

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
jittrium
Newbie
Newbie


Joined: 17 Feb 2004
Posts: 3

PostPosted: Tue Feb 17, 2004 5:39 pm    Post subject: OpenOffice Logs / Error Messages Reply with quote

I'm attempting to run OpenOffice 1.1.0 on Linux as a listener for word doc conversion. When I start open office using

/usr/local/OpenOffice1.1.0/program/soffice -accept="socket,host=localhost,port=8100;urp;StarOffice.ServiceManager"

open office appears to start and then stop rather than waiting/listening for incoming request on port 8100. Have successfully run the same listener on Windows XP. Can anyone tell me if there are any logging options supported with OpenOffice so that I can find out more about the the problem.

Thanks...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group