OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Can't get out of "Footnote-Font"

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
jaina83
Newbie
Newbie


Joined: 01 Aug 2007
Posts: 3
Location: Germany

PostPosted: Wed Aug 01, 2007 2:07 am    Post subject: Can't get out of "Footnote-Font" Reply with quote

Hi,
I have Open Office 2.0 and could really use some advice on two things actually:
1) when I insert a footnote and then click back into the regular text right behind the footnote the letters are all tiny and in the top half of the line, just like the little number indicating a footnote. It always takes me ages of clicking around in the text to get back to normal sized print. Is there anything I can do?

2) I just opened a file written in German. Normally the quotation mark in front of a quote is at the bottom in German. This was previously not a problem but suddenly I can only type "english" quotation marks at the top. I have checked the language settings and it's still set to German - what's going on?

Would really appreciate your help! All these little problems are making writing a paper take really really long.
Sad
Back to top
View user's profile Send private message
RGB
Super User
Super User


Joined: 25 Nov 2003
Posts: 1743
Location: In Lombardy, near a glass of red Tuscany wine

PostPosted: Wed Aug 01, 2007 2:15 am    Post subject: Reply with quote

1) No problem here with OOo 2.2.1. Maybe you can try upgrading.
2) Check on Tools -> Autocorrect -> Custom quotes tab
Back to top
View user's profile Send private message
jaina83
Newbie
Newbie


Joined: 01 Aug 2007
Posts: 3
Location: Germany

PostPosted: Wed Aug 01, 2007 2:30 am    Post subject: Reply with quote

thanks!
I just tried that but it looks like all the settings are the way they should be....
I've also posted in a german forum - maybe someone there has had this problem before and magically solved it Wink
Back to top
View user's profile Send private message
Bhikkhu Pesala
Super User
Super User


Joined: 23 Aug 2005
Posts: 2324
Location: Seven Kings, London, UK

PostPosted: Wed Aug 01, 2007 3:57 am    Post subject: Re: Can't get out of "Footnote-Font" Reply with quote

jaina83 wrote:
1) when I insert a footnote and then click back into the regular text right behind the footnote the letters are all tiny and in the top half of the line, just like the little number indicating a footnote. It always takes me ages of clicking around in the text to get back to normal sized print. Is there anything I can do?

Press Control + Shift + Spacebar to return to the default paragraph formatting: not superscript, not bold, not italic, etc.
_________________
Fonts * Opera * Oo Tips * FAQ * New Forum
Oo 2.3.1 * Win XP
Back to top
View user's profile Send private message Visit poster's website
foxcole
Super User
Super User


Joined: 19 Jan 2006
Posts: 2771
Location: Minneapolis, Minnesota

PostPosted: Wed Aug 01, 2007 6:03 am    Post subject: Re: Can't get out of "Footnote-Font" Reply with quote

Bhikkhu Pesala wrote:
Press Control + Shift + Spacebar to return to the default paragraph formatting: not superscript, not bold, not italic, etc.

But this shouldn't be necessary. The styles work correctly for me, too, in 2.1 and 2.2.1; but I remember they also worked for me in 2.0. I'd recommend trying two things:
1) (Skip this if you're seeing the problem in every document.) If this problem occurs only in one document, create a fresh new document from the same template. Select all content in the problem document (Ctrl+A, assuming you're running Windows), copy, and paste into the new document. Does it still happen?

2) Run a repair on the installation to see if that helps. For this you'd need the original installation file or, again assuming you're running Windows, go into the Control Panel, Add or Remove Programs and select Change. A couple of dialogs in, you'll see the Repair option.

If neither of those work, upgrade to a newer OOo version.
_________________
Cheers!
---Fox

WinXP Pro SP2, OOo Portable 2.3.1, OOo local 2.4 RC4
New OpenOffice forum: http://user.services.openoffice.org/en/forum/
Manuals: http://documentation.openoffice.org/manuals/index.html
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
jgr
Power User
Power User


Joined: 16 Apr 2005
Posts: 67

PostPosted: Wed Aug 01, 2007 11:20 pm    Post subject: Reply with quote

I have never had similar problems with my German OOo. Does it help if you don't "click" in order to finish your footnote but simply use the "Page up" button?
Back to top
View user's profile Send private message
jaina83
Newbie
Newbie


Joined: 01 Aug 2007
Posts: 3
Location: Germany

PostPosted: Thu Aug 02, 2007 12:45 am    Post subject: Reply with quote

I have at least solved problem 2) Very Happy :
I had switched off AutoCorrect so as to avoid the automatic changes when you have paragraphs and sub-paragraphs with numbers. Of course this means the quotation marks were not being transformed to the standard set in the Tools-AutoCorrect menu.
Makes sense. Now I have normal quotation marks again but somehow still can't get rid of the footnote-problem.
I think I will take your advice and upgrade as soon as this paper is out of the way.

Thanks a lot for the help!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group