OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

report designer-->subreport isn't actvie

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
klausk
General User
General User


Joined: 28 Jul 2007
Posts: 41
Location: germany

PostPosted: Sat Aug 04, 2007 12:06 pm    Post subject: report designer-->subreport isn't actvie Reply with quote

hallo,

has anybody operating experience in making subreports with the new reportdesigner.

with regards

klaus
Back to top
View user's profile Send private message
DrewJensen
Super User
Super User


Joined: 06 Jul 2005
Posts: 2616
Location: Cumberland, MD

PostPosted: Sat Aug 04, 2007 12:43 pm    Post subject: Reply with quote

AFAIK, this feature is not yet active with the currently available oxt.

There should be a new version available very soon, and according to the issue tracking system this will have quite a few bug fixes, but I haven't seen anything about this feature being in this next build either.
_________________
Blog - http://baseanswers.spaces.live.com/
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group