OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Problem Installing Open Office

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Poli
Guest





PostPosted: Wed Feb 18, 2004 8:41 am    Post subject: Problem Installing Open Office Reply with quote

Hi,
I have problem trying to install openoffice in XP pro. I downloaded and reinstalled many times but each time when am trying to install its displaying the same error.
Here is the error that it display
"The Application has failed to start because set645mi.dll was not found. Reinstalling application may fix this problem".

The same error was shown when I tried to install on other windows machines.

Below are my pc details
XP Professional
20GB hard drive
256MB RAM

Any help is greatly appreciated

Thanks in advance
Back to top
andre
Guest





PostPosted: Thu Apr 01, 2004 4:55 am    Post subject: set645mi.dll not found Reply with quote

high, had the same problem. after i extracted the zip-file the problem disappeared.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group