OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Saving changes to default paragraph and page styles

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
dgermann
OOo Advocate
OOo Advocate


Joined: 17 Mar 2003
Posts: 215

PostPosted: Wed Mar 26, 2003 7:29 pm    Post subject: Saving changes to default paragraph and page styles Reply with quote

Hi--

Finally figured out how to make changes to the page size and font and paragraph settings. That only took me about 2 1/2 hours!

I have tried saving it as the template called default. I have clicked update style in stylist.

Yet when I load a new document, it comes up with the old margins and font and paragraph styles!

How do I get the changes to stick, so I have a reliable document format to come up each time I open the program and each time I ask for a new document.

This is frustrating! Confused
_________________
:-Doug.
Back to top
View user's profile Send private message
Curtz
Super User
Super User


Joined: 19 Feb 2003
Posts: 554
Location: In vino veritas!

PostPosted: Wed Mar 26, 2003 11:44 pm    Post subject: Reply with quote

That is not how to do it! I am in a hurry now, but look in the online help, it is explained there!
Back to top
View user's profile Send private message
dgermann
OOo Advocate
OOo Advocate


Joined: 17 Mar 2003
Posts: 215

PostPosted: Thu Mar 27, 2003 6:51 am    Post subject: Reply with quote

Curtz--

Thanks! Hope you can get back to me on this, for I am lost. Confused I have spent literally hours looking through the online help, and either I am dense or it is. Sad

Thanks, Curtz!
_________________
:-Doug.
Back to top
View user's profile Send private message
lhu
General User
General User


Joined: 29 Jan 2003
Posts: 5
Location: USA

PostPosted: Thu Mar 27, 2003 9:41 am    Post subject: re: changing default templat Reply with quote

Doug:

I believe you're over thinking the task. Create your writer doc w/ style elements defined and save as a oo template. The save location [windows] sb Progs->OO->user->template.
Next, open menu [ File->Templates->organize] . double click the 'default' folder to view the template file you saved. Click once to select that file and then click the command drop menu to the right. Find the 'set as default template' item near the bottom of menu. Select.
Note the menu option 'reset default template' is the last item on command menu. [for future use] Task completed.

Lee Wink
Back to top
View user's profile Send private message
Curtz
Super User
Super User


Joined: 19 Feb 2003
Posts: 554
Location: In vino veritas!

PostPosted: Thu Mar 27, 2003 9:45 am    Post subject: Reply with quote

In the online help, search for "default - documents" in the index.
Back to top
View user's profile Send private message
Guest






PostPosted: Thu Mar 27, 2003 7:40 pm    Post subject: Reply with quote

Lee--

Thanks!

I was able to get much the same result, finally, by going to File=>templates=>Save--but I have no idea how I stumbled on that one.

I will try your method for the next one I do.

Curtz--

I think I found that this evening, too, and it worked the first time I tried it, and not the next 17 or so! Until I stumbled upon what I did above.

Thank you both. You have given me courage to try some more.
Back to top
dgermann
OOo Advocate
OOo Advocate


Joined: 17 Mar 2003
Posts: 215

PostPosted: Thu Mar 27, 2003 7:43 pm    Post subject: Reply with quote

Sorry folks, that was me who posted that last one--I had logged in, but somehow the login got lost!
_________________
:-Doug.
Back to top
View user's profile Send private message
cwchia
Super User
Super User


Joined: 09 Jan 2003
Posts: 1050
Location: Malaysia

PostPosted: Thu Mar 27, 2003 9:55 pm    Post subject: Reply with quote

dgermann wrote:
Sorry folks, that was me who posted that last one--I had logged in, but somehow the login got lost!

Talk about login problem, I am also having problem with auto login (again-I've got similar problem earlier but it went away mysteriously). Eventhough I've logged in with the auto login option selected, the next time when I head to OOoForum after disconnecting from my dial-up, I will be prompted to login again. Does this feature uses cookies?(I've my cookies turn on in Opera 6.05 on top of Win98SE).
Back to top
View user's profile Send private message
cwchia
Super User
Super User


Joined: 09 Jan 2003
Posts: 1050
Location: Malaysia

PostPosted: Thu Mar 27, 2003 10:08 pm    Post subject: Reply with quote

Just another stupid question, do I need to logout when I leave this site? I usually just close the page/window and go on browsing other sites. Would that still leave my login as one of the registered user online as shown in various part of this site?[/url]
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group