OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

General Error Input Output Error

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Michellel
General User
General User


Joined: 05 Sep 2007
Posts: 5

PostPosted: Wed Sep 05, 2007 12:48 pm    Post subject: General Error Input Output Error Reply with quote

My Open office was up and running great. I was opening a few files today and printing them. Now every time I try to open something I get this error.

I unistalled the program and reinstalled it, but the error remains.

Any advice?

Thanks Michelle Crying or Very sad
Back to top
View user's profile Send private message
HiimAl
General User
General User


Joined: 07 Aug 2007
Posts: 16

PostPosted: Wed Sep 05, 2007 1:59 pm    Post subject: Reply with quote

Verbatim, what does the error message say?
Back to top
View user's profile Send private message
Michellel
General User
General User


Joined: 05 Sep 2007
Posts: 5

PostPosted: Wed Sep 05, 2007 2:12 pm    Post subject: Reply with quote

It says General Error. General Input/Output Error.

That is all a big red circle with an X in the middle is also in the box.

here is the site I was trying to get documents from http://www.nellieedge.com/whatsnew.htm#4.

Like I said it was working fine this AM then all the sudden I started getting these errors.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Wed Sep 05, 2007 10:57 pm    Post subject: Reply with quote

This error has been widely discussed, don't forget to search the forum before posting : General I/O error.

Or this one especially : OpenOffice says "General input/output error."

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Michellel
General User
General User


Joined: 05 Sep 2007
Posts: 5

PostPosted: Thu Sep 06, 2007 5:22 am    Post subject: Reply with quote

Yes I searched the forum and was going in circles. (I'm into it now for over 2 hours looking for a solution.) I am running Vista and it seems others are running different operating systems.

Also I scanned through the users guide (508 pages). And could not find anything that might address an actual fix. I found one thread out there that mentioned adding a # before a line of a file called soffice. (Of which I have 2 and could not figure out how to open it in text editor as suggested.)
Back to top
View user's profile Send private message
robina
OOo Advocate
OOo Advocate


Joined: 24 Mar 2005
Posts: 275

PostPosted: Thu Sep 06, 2007 6:49 am    Post subject: Reply with quote

it seems the documents you are trying to open are PDFs. OOo canŽo open PDFs, use Adobe Reader.
Back to top
View user's profile Send private message
Michellel
General User
General User


Joined: 05 Sep 2007
Posts: 5

PostPosted: Thu Sep 06, 2007 6:56 am    Post subject: Reply with quote

Well I can open all my PDF files with no problem. Every PDF file I have tried to access today opens fine. None give me errors.

I have reinstalled this program too, so I am not sure how a file could be corrupted.
I totally unistalled OO and then reinstalled it. (I also restarted my computer after unistalling and then reinstalled and then restarted hoping to fix any bad files that may have been damaged.

The only files I cannot open now are word (oo files). .doc extensions. The error says on top Open Office General Input output error.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Thu Sep 06, 2007 10:17 am    Post subject: Reply with quote

Michellel wrote:
Also I scanned through the users guide (508 pages). And could not find anything that might address an actual fix.

Have you really read the second link I gave you ??? See end of the thread.

Have you tried renaming the OOo user profile ?
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Michellel
General User
General User


Joined: 05 Sep 2007
Posts: 5

PostPosted: Wed Sep 12, 2007 7:18 pm    Post subject: Well my problem is fixed. Reply with quote

Well I must say I could not figure it out even with the posts! Anyway I just dumped it!
Maybe in the future I will retry it. (I still do not understand why a total unistall and reinstall would not fix a corrupted file.)
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Wed Sep 12, 2007 10:39 pm    Post subject: Reply with quote

Hagar de l'Est wrote:
Have you tried renaming the OOo user profile ?

The user profile is not removed by the uninstall process and is not overridden at reinstall.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group