OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OpenOffice does not store my documents with exte [solved]

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
temuyin
General User
General User


Joined: 20 Jul 2007
Posts: 22

PostPosted: Wed Oct 03, 2007 6:47 am    Post subject: OpenOffice does not store my documents with exte [solved] Reply with quote

Hi,

OOO does not store my documents with extension (any more). I guess I have managed to disable this somehow, but I don´t know how???

All documents from Writer, calc etc, including .pdf exports are stored this way. In order to open them I need to add the extension manually.

Could anyone tell me where this property is set?

regards
t.


Last edited by temuyin on Thu Oct 04, 2007 4:42 am; edited 2 times in total
Back to top
View user's profile Send private message
huwg
Super User
Super User


Joined: 14 Feb 2007
Posts: 890

PostPosted: Wed Oct 03, 2007 7:11 am    Post subject: Reply with quote

In the File Save / Save As dialogue box itself, near the bottom. Turn ON "Automatic filename extension" before pressing Save.
Back to top
View user's profile Send private message
hol.sten
Super User
Super User


Joined: 14 Nov 2004
Posts: 3533
Location: Hamburg, Germany

PostPosted: Wed Oct 03, 2007 7:13 am    Post subject: Re: OpenOffice does not store my documents with extension Reply with quote

temuyin wrote:
Could anyone tell me where this property is set?

"File" > "Save as" > activate Checkbox "Automatic file name extension"

Regards
hol.sten
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Wed Oct 03, 2007 12:10 pm    Post subject: Re: OpenOffice does not store my documents with extension Reply with quote

temuyin wrote:
I have managed to disable this somehow, but I don´t know how???

I whish someone could spot it ! there are many threads about that already, especially from the 2.2.1 release IIRC.

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed. (Don't forget to search the forum before posting).
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group