OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

macro error of unzip+zip

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Macros and API
View previous topic :: View next topic  
Author Message
wimvleugels
Newbie
Newbie


Joined: 04 Oct 2007
Posts: 1

PostPosted: Thu Oct 04, 2007 11:08 pm    Post subject: macro error of unzip+zip Reply with quote

Hello,

I'm having the following problem: when I do an unzip and a zip of an odt-file with a macro without modifying anything, then the macro doesn't work anymore. OpenOffice recognizes that a macro "exists", but the code isn't available anymore. If I look at the generated files after the unzip, I see that there's a map "Basic" in where the macro can be found. After zipping and unzipping this whole directory, the "Basic"-map is gone.

Can somebody help me with this?

I'm using java for the zip and unzip function within a XP environment.

Kind regards,


p.s. If I'm crossposting, please refer me to the correct topic, because I couldn't find one.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Macros and API All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group